1. Download our Official Android App: Forums for Android!

Support HELP needed setting up email using tinyonline

Discussion in 'Android Devices' started by petejenner, Sep 21, 2011.

  1. petejenner

    petejenner Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    3
    0
    5
    Appologies if this has been covered already on this site but if it has I cannot seem to find anything.

    I have a HTC Desire and am trying to set up my Mail to recieve and send my emails from my tinyonline account. I seem to have managed to get the incoming side set up using the pop.tiscali.co.uk setting, but cannot get the outgoing side to work. I have tried the suggested setting of smtp.tiscali.co.uk for the outgoing side but it doesent seem to work.

    I wonder if it has something to do with my email address itself as tinyonline.co.uk have since been taken over by tiscali and then talktalk.

    I have sent an enquiray to talktalk themselves but as yet (3 days) have not had any response.

    Any advice would be much appreciated.

    Pete
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Welcome to AF Pete! :)

    I suspect you've looked in the same places I have and found something along the lines of this: What are TalkTalk's email settings?

    Are you using the default mail client? I'd call talktalk, rather than email and ascertain if you need to configure ports etc.
     
  3. petejenner

    petejenner Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    3
    0
    5
    El Presedente

    Many thanks for your reply and again appologies if I posted this in the wrong section. Unfortunatley I am pretty green as far as all this goes so was really hoping for a definative "heres what you need to enter" sort of answer hoping that someone else has already had the same problem and managed to solve it.

    Do I read your reply correctly that you suggest that I maybe try using the talktalk setting for the incoming and outgoing setup then ???

    I will try that although as I say the incoming seems to be working so perhaps untill someone comes up with a "yes I had that problem and this is what you do" I'll just have to keep trying different variations. You also mention the "port" setting" which so far none of the advice or sites I have visited mention and seeing as its now been some 3 days since I contacted talktalk helpline I dont reckon they are going to come up with the answer.

    Again thanks for your reply and I will keep monitoring this site for a hopeful solution.

    Pete
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    No worries about posting in the wrong forum, you're not the first and you won't be the last! :)

    If you scroll down the page I linked, it will give the Tinyonline settings:

    I use K9 Mail and I have the option to configure incoming and outgoing mail separately (although when I enter my details, it does both for me automatically), you could give that a whirl, see if it works better than the stock mail app?

    Add your mail account and see if that works. If not, hit Menu -> More -> Settings -> Account Settings -> Sending Mail -> Outgoing Server. You should be presented with a screen where you can enter various settings. Stick your server name in (above), then leave the port at whatever is says (unless you can get an alternative port via talk talk, ask them directly for it) and enter your username and password, see if that sorts it.
     
  5. petejenner

    petejenner Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    3
    0
    5
    El Presedente

    Again thanks for the info.

    I will try your suggestion, but after still searching high and low, think now there may be another reason why I am having difficulty. I did not mention in my origional meaasge that I was only using the phone on wi-fi whilst trying to set up the mail option (due to the fact that I am offshore at the moment) and reading various forums etc have come across several posting referring to having to set up the outgoing settings as per your phone / sim provider.

    I have tried this also mind but have still not come up with the correct configuration, but will wait till Im back onshore to (a) try the mail setting I currently have set up for tiscali when I am in phone signal range (b) continue to attempt to try setting up the outgoing side using my phone/sim (virginmeadia) settings (c) failing all try K9mail as you suggest.
     
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Give stuff a whirl when you get back, then let me know how you get on.
     
Tags:

Share This Page

Loading...