1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP!! Not receiving mms

Discussion in 'Android Devices' started by topshottac, Dec 27, 2011.

  1. topshottac

    topshottac Lurker
    Thread Starter

    Can someone please help me? For like the past week i have not been getting mms! If you know a solution please help me
     



    1. Download the Forums for Android™ app!


      Download

       
  2. weirdfate

    weirdfate Well-Known Member

    stock or rom? and what version/rom?

    try sending one to yourself
    if your on wifi turn it off then refresh your profile and try again with wifi off
     
  3. smith058

    smith058 Android Expert

    yeah mor info would help. you can also try:

    Turn off your Wi-Fi.
    Turn off 3G
    reboot phone
    Turn on 3g
    Send an MMS
     
    blahsaysmeu2u likes this.
  4. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    k guys so i am also having this problem.
    i am rooted and such a noob. and i accidently deleted my messaging pak. i reinstalled with some help from another forum. so now i can receive pic messages(mms) all day long. which is great. but now for some reason i cant send them? i am pretty sure it was stock mms pak i installed but i cant promise that. can anyone please help me send my girl pics again? lol
    thanks guys
     
  5. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    ps i searched the forum for this and read a lot of suggestions before asking my question. and so far none have worked(even the above about wifi and 3g and rebooting etc)
    thanks again guys
     
  6. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    I had the same problem on 2 separate phones. This fix worked both times. Use a file explorer with SU, and navigate to /data/data/com.android.providers.telephony/databases/telephony.db and delete that file, then restart your phone. After the restart, you should be able to send and receive MMS
     
    BLuFeNiX, Loota, cjoeone and 2 others like this.
  7. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    I did this. Still not working. Anyone else got any ideas??
     
  8. blahsaysmeu2u

    blahsaysmeu2u Well-Known Member

    i could really use some more help on this guys. btw when i did the above now sometimes i cant download mms too. seems to be hit or miss. and in order to download i have to reboot my phone. please help. this is driving me insane.
    thanks in advance
    james
     
  9. mabuis

    mabuis Newbie

    Same here, deleted that file and I can send them now but still can't receive them
     
  10. Davegrow

    Davegrow Member

    Try using go sms pro it is a great app and you're sms goes thru go servers it works for me when I use a custom rom because a lot of custom roms have trouble with sms and mms.
     
  11. mabuis

    mabuis Newbie

    I use the handcent app for my sms and mms
     
  12. djpabz23

    djpabz23 Newbie


    Thanks! This solved my issue!
     
  13. cjoeone

    cjoeone Member

    Just wanted to confirm this fix worked for me.
     
  14. trixie79

    trixie79 Lurker

    I haven't been receiving text messages and my email new message indicator quit working. Instead I get an OZMAIL text and from what I read that is a Handcent issue. Can someone help me cause Verizon hasn't been able to do a thing! Now my voice mail indicator quit working :(
     
  15. Loota

    Loota Android Enthusiast

    You sure you're in the right forum?
     
  16. Loota

    Loota Android Enthusiast

    This also helped me ty :)
     
  17. chinneths

    chinneths Lurker

    I have tried many methods to try to resolve my mms problem. None work and When I perform a file search I cannot find the above file or even anything close. This problem has been ongoing for months now. I contacted credo and they told me to do a factory reset. I don't want to do that and start from scratch.. Please help!
     
  18. Harry2

    Harry2 Extreme Android User

    You might try a work-around with the free app 'Save MMS'

    Harry
     
  19. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓

    This file will not be on your sdcard. Its in the /data partition of your phone.

    You need to use a file explorer with root access (and have to be rooted)
    If you use esfile explorer then you need to press menu, select the tools menu:

    [​IMG]

    Then select 'root explorer':

    [​IMG]

    It will ask for su permission.
    Once you grant it su, select 'mount r/w'

    [​IMG]

    and make sure everything is set to r/w.

    [​IMG]

    Now back up to the area where you see your files, and at the top you should see a bar that says something similar to this

    [​IMG]

    You're going to want to press the tab on the left (the one the arrow is pointing to in the picture above) until it says device
    You should then see the data folder:

    [​IMG]

    The file you are looking for is in that folder.
     
    chinneths likes this.
  20. chinneths

    chinneths Lurker

    Thanks for giving me a nice road map to your fix, I found the file and deleted it and I still cannot send photos. i can receive them. I also can send and receive texts just fine. I run MegaTron 6.1.1. I use Handcent. I also tried Go and the stock messenger. I tried the APN back up and restore (http://forum.xda-developers.com/showthread.php?t=1824916)

    Still no mms??
     

Samsung Transform Ultra Forum

The Samsung Transform Ultra release date was October 2011. Features and Specs include a 3.5" inch screen, 3MP camera, 128GB RAM, Snapdragon S2 processor, and 1500mAh battery.

October 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...