1. Check out our companion app, Forums for Android! Download from Google Play

Root Help!!! Odin doesn't work and cant boot phone properly!!

Discussion in 'Android Devices' started by AquaRhapsody, Jan 17, 2011.

  1. AquaRhapsody

    AquaRhapsody New Member
    Thread Starter
    5

    Apr 2, 2010
    2
    0
    5
    Well This is my 1st time rooting and I will probably never do it again. So I used the one click root on my Epic to use Custom roms but the Truly Epic rom that i loaded forced my phone into Airplane mode every time. So I tried to do a factory reset and use Odin to flash back to the original Firmware. Whenever I try and use Odin my screen turns a random color (like shades of Blue or Green) and the process stops and whenever I regularly turn on my phone it sends me to Recovery Mode. The screen says this exactly:

    Android System Recovery <2e>

    Samsung Recovery Utils
    - for BML -

    reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    Wipe cahse partition

    E: Can't mount /dev/block/stl11
    (Invalid Argument)
    E: Can't mount /dev/block/stl10
    (Invalid Argument)

    Whenever I try to select one the phone does nothing.
    What can i do to just flash back to stock firmware?
     

    Advertisement

  2. SurrealOne

    SurrealOne Well-Known Member
    93

    Oct 18, 2010
    757
    113
    93
    I'm also very new to the this but now I got it all working. But I had to go back to stock and this is the post I used
    http://androidforums.com/1963300-post3.html

    Three weeks ago I had no idea how to root or upgrade my Epic and now I have upgraded to Froyo and running a custom ROM. Good luck
     

Share This Page

Loading...