1. Check out our companion app, Forums for Android! Download from Google Play

Help! On Wifi but it's using my data plan

Discussion in 'AT&T' started by lasia221, Aug 16, 2010.

  1. lasia221

    lasia221 New Member
    Thread Starter
    5

    Aug 15, 2010
    1
    0
    5
    I'm so confused and fed up right now. Yesterday I exchanged my less-than-a-week-old HTC Aria because we (nor AT&T) couldn't figure out why my phone was telling me that I was, without a doubt, connected to my home wifi but yet anything I did was charged to my (not unlimited!!) data plan. I was always triple checking to make sure that before I downloaded/sent anything big, the wifi symbol was up.

    they couldn't figure it out. so since the first Aria came damaged (touchscreen wouldn't work) i decided to go with the Samsung Captivate.

    Immediately upon setting up wifi when I got home I saw what the one tech support lady had mentioned - that the wifi symbol in the in the status bar should *replace* the 3G symbol (it hadn't before). Ok, all good...we could see my phone on our wifi, that it was logged on.

    This morning, I look at my data plan and to my shock....I see more activity!!!! I hadn't left my house. I hadn't ever gone off wifi.
    It's showing up on my data plan as wap.cingular.
    I downloaded a Data Activity widget for the phone, and all it shows on that is wifi use and cell use.

    I don't know what to do, but I'm pissed. I mean, I upgraded to a more expensive phone. now I'm going to have to upgrade to the more expensive data plan just bc this can't be solved??
     

    Advertisement

  2. MarcMaiden

    MarcMaiden Well-Known Member
    113

    Jan 13, 2010
    590
    201
    113
    Bay Area, ca
    the wifi on the captivate is set to switch to 3g when the phone "Sleeps" (or turns off the screen). There is a fix for this, look at the captivate sub forums, you will find a couple.

    (sorry I can think of any off the top of my head)
     
  3. rlb4

    rlb4 Well-Known Member
    38

    Jun 27, 2010
    253
    12
    38
    NJ
    You can set the wifi to "never sleep" so it will not turn off when the screen goes to sleep.
     
  4. james27007

    james27007 Look into my Eye
    183

    Mar 6, 2010
    1,150
    445
    183
    Male
    Travel and teaching for tech and automotive
    Riverside, CA
    Download an app called quick settings. There is button called "Mobile Data" turn data off with that; it competly killed the data connection for my captivate.
     

Share This Page

Loading...