1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP: Phone crashes and and having force close problems - Samsung Galaxy Tab 3 LTE SM-T111

Discussion in 'Android Devices' started by rwu7, Oct 12, 2014.

  1. rwu7

    rwu7 Lurker
    Thread Starter

    Hi

    After rooting my phone using Kingo, i tried to install a custom rom on my phone using ROM INSTALLER.

    The problem is, the installation did not make my phone better. All applications started to
    crash. the crash occured in regular basis everytime i used some functions. the warning message says: 'UNFORTUNATELY ...... has stopped"

    Anyone who is familiar with this error, please help me because i really need my phone back to
    normal behaviour.

    Thank you in advance.
     


  2. rwu7

    rwu7 Lurker
    Thread Starter

    anyone?
     
  3. BRAINZ2013

    BRAINZ2013 Extreme Android User

  4. rwu7

    rwu7 Lurker
    Thread Starter

    Hi this might explain the firmware i m using. Im in indonesia.
    Im not familiar with rooting so this is my first time and i don't do well.

    [​IMG][​IMG]
     
    BRAINZ2013 likes this.
  5. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Great for first time where are you located Spain India or ?????
     
    rwu7 likes this.
  6. rwu7

    rwu7 Lurker
    Thread Starter

    Hi great man, can you help me fix my problem instead of asking me my location?
     
  7. BRAINZ2013

    BRAINZ2013 Extreme Android User

    That's where the problem is its to many different ROMs if I have the location I can provide you with the proper information . how about I show you and you put your info into it to get the correct one.
     
  8. BRAINZ2013

    BRAINZ2013 Extreme Android User

    See for yourself just need the country.

    uploadfromtaptalk1413297723733.jpg
     

    Attached Files:

  9. rwu7

    rwu7 Lurker
    Thread Starter

    Hi sorry but i have mentioned my country in first reply. It's indonesia
     
  10. BRAINZ2013

    BRAINZ2013 Extreme Android User

  11. rwu7

    rwu7 Lurker
    Thread Starter

    Hi the same ROM has been installed on my phone but the phone still crashed.
     
  12. BRAINZ2013

    BRAINZ2013 Extreme Android User

    Yes that is the same but you say its crashing after you did the update did u do a factory data reset .
     
  13. rwu7

    rwu7 Lurker
    Thread Starter

    I have done all of these three steps suggested in many forums:

    1. Wipe cache / partition in recovery boot
    2. Wipe cache / data of the apps
    3. Factory reset
    4. Fix permissions: Fix UIDs
     
  14. BRAINZ2013

    BRAINZ2013 Extreme Android User

    OK how did you flash the ROM in the URL
     
  15. KageBeast

    KageBeast Android Expert

    I've actually been having the same problem and have found no solution. Happened after I installed the update via kies. I tried flashing the stock rom through Odin, I tried wiping data and cache and system and then installing a custom rom and still had force closes.

    It's basically rendered my tablet useless.
     

Samsung Galaxy Tab 3 7 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...