1. Download our Official Android App: Forums for Android!

Root Help! phone has been acting up.

Discussion in 'Android Devices' started by Davis83, Dec 7, 2010.

  1. Davis83

    Davis83 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    May 4, 2010

    May 4, 2010
    40
    0
    15
    Cushman and Wakefield
    San Jose, Ca
    I rooted my dinc back in the summer with unrevoked. Everything was working fine until about maybe a week ago or so. Battery life starting to drain a lot more (battery life is like how it was before i root crap). Also my phone starting to lag a lot. When in viewing a web page scrolling down it is very very choppy. I am using the Virtuous rom and using their stock kernel. I had some help on this matter but still the same. I deleted recent apps i just downloaded and still nothing, still laggy and battery life sucks. I'm not sure if this pic would help out but when you have mhz set all the way on max shouldnt it stay there. My phone is stuck on 245 max and min even tho i have max set on 998. Thanks in advance.
     

    Attached Files:


    Advertisement

  2. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,182
    Joined:
    May 2, 2010

    May 2, 2010
    12,182
    8,677
    1,493
    Making the Establishment nervous
    Iowa|USA
    Have you changed your scaling method recently? Might try moving from performance to perhaps conservative or on demand and see if that helps or just disable setCPU if you're running stock speeds anyway.
     
  3. wildtouch83

    wildtouch83 Android Enthusiast
    Rank:
    None
    Points:
    58
    Posts:
    405
    Joined:
    Mar 5, 2010

    Mar 5, 2010
    405
    24
    58
    That is strange. All I can think of is that SetCPU is not identifying your kernel correctly. Since I haven't used SetCPU with my Incredible (only with my old Eris), is there a default profile for the DInc?
     
  4. Davis83

    Davis83 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    May 4, 2010

    May 4, 2010
    40
    0
    15
    Cushman and Wakefield
    San Jose, Ca
    iowabowtech - I'm gonna try out one of the other methods and see if any of those helps out if not i will disable the SetCPU.

    wildtouch83 - On the profile menu i jiust had to make one i didn't see a default one. Well i don't think i did, been a while now.

    Thanks for the help guys. I will let you guys know how it works out.
    iowabowtech
    iowabowtech
     
  5. iowabowtech

    iowabowtech root@android:/ #
    Rank:
     #15
    Points:
    1,493
    Posts:
    12,182
    Joined:
    May 2, 2010

    May 2, 2010
    12,182
    8,677
    1,493
    Making the Establishment nervous
    Iowa|USA
    If you made custom profiles make sure you didn't accidentally set up max and min both to 245 on any of them. Seems unlikely though if you're just noticing the problem now and been running fine for a long time.

    Could also go into manage apps and 'clear data' for SetCPU if nothing else works shy of turning off or uninstalling. Then try resetting the values you want and see if they stick this time.
     
  6. Davis83

    Davis83 Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    40
    Joined:
    May 4, 2010

    May 4, 2010
    40
    0
    15
    Cushman and Wakefield
    San Jose, Ca
    Update - I got it back to normal now. I cleared the data and it went back to normal, weird how it was that that made everything lag.

    Thanks to both of you guys again for the help.
     

Share This Page

Loading...