1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help! Phone not shutting off/ starting up correctly

Discussion in 'Android Devices' started by cyaiphone, May 7, 2011.

  1. cyaiphone

    cyaiphone Android Enthusiast
    Thread Starter

    Running virus b3 fine for about a week and I'm having a problem that's totally user fault :(

    I wanted to flash gtal 1.3 so I wiped cache, cach/davlik, and flashed the zip. The first problem I had was with missing apps. All my 3rd party apps were no longer on my phone. I went into TB and tried restoring but it would give me a message saying app already exist do i want to replace? I ended up hitting yes for each app. Still didn't work. I tried resorting a nandroid but didn't fix my problem. Strange...
    My second problem now is when I shut down phone via power button the screen just goes black almost like it hibernates. When i turn back on I get black screen then lock screen. I get no splash screen or boot animation. I went ahead and wiped everything and reflashed rom. Now when i power off and reboot I get no splash screen but do get boot animation.

    Any ideas? :(
     

    Advertisement

  2. cyaiphone

    cyaiphone Android Enthusiast
    Thread Starter

    If I shut down using quick boot it seems to shut down and start fine :(
     
  3. akazabam

    akazabam Android Expert

    1) Are you using any kind of apps2sd? If it's the built in android method, if the link between the part of the app on the card and the part on internal storage is broken in any way, Android will still think the app exists, but you won't be able to use it, and you'll have weird problems when you try to install over it.

    2) Isn't that ROM based on 2.3 with Sense? If so, it has that fastboot option (hibernation, basically), which is probably what your problem is. You can turn it off in settings->power, or something like that.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok so first in tb are you doing a batch restore? if so are you restoring system data? or are you restoring them individually? are your apps on your sd card? can you find them via file manager like root explorer?

    as for your other issue have you tried flashing another rom? or maybe try other nandroid backups that you have. i know you said you wiped but i would try using caulkin's formats all .zip file. you can get in ref#2 of my sig. it just wipes everything for you. i usually wipe and then flash the caulkin's .zip.
     
  5. cyaiphone

    cyaiphone Android Enthusiast
    Thread Starter

    1) Im not too familiar with the app2sd that comes in virus B3. I usually just use TB to send all my apps to sd card.

    2) yes it's sense 2.3 i believe. and I think you are right. Thanks for the info!

    I havent tried another ROM because i know the ROM isn't the problem. I think i screwed something up i'm just trying to fix it. I really like this ROM and want to stay with it.

    I did do the wipe and caulkins format all when i reflashed the app.

    Just now I connected phone to computer to clean up my SD card a little and when I unplugged my apps on homescreen didn't load again and when I click it tells me I dont have the app installed. The apps are no longer in my app drawer either.

    I wonder if flashing the new gtalk 1.3 caused this?
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

  7. akazabam

    akazabam Android Expert

    If you're using TB to force apps to the sdcard, that is likely your problem. That is known to result in apps disappearing. Your best bet is to use either the built-in apps2sd method, and move only apps that are allowed to be moved, or use dt a2sd. I don't know if the latter works with that ROM, though. My guess would be no, though. We can probably find out pretty quickly, though.
     
  8. cyaiphone

    cyaiphone Android Enthusiast
    Thread Starter

    I don't think I used that exact one. I will download and flash now.

    I've used TB and the only problem i've ever had with it, was that icons placed on the home screen would take a little longer to load. How exactly do I use the built in apps2sd?
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...
Similar Threads - Help Phone shutting
  1. MMei
    Replies:
    15
    Views:
    374
  2. Mythical_Legend
    Replies:
    11
    Views:
    564
  3. Hojo1966
    Replies:
    2
    Views:
    323
  4. sammiller
    Replies:
    2
    Views:
    267
  5. HeartOnFire69
    Replies:
    2
    Views:
    361
  6. Bingo2003
    Replies:
    8
    Views:
    570
  7. Donna ALTHOUSE
    Replies:
    3
    Views:
    252
  8. Android News
    Replies:
    0
    Views:
    139
  9. Android News
    Replies:
    0
    Views:
    77
  10. Makineko
    Replies:
    18
    Views:
    350
Tags:

Share This Page

Loading...