1. Are you ready for the Galaxy S20? Here is everything we know so far!

[HELP] Phone recognises touches but unresponsive? (Works in safe mode)

Discussion in 'Android Devices' started by questionmeister, Mar 21, 2019.

  1. questionmeister

    Thread Starter

    Moto X Style not rooted

    I have show touches on so I can see that the screen recognises the input but the phone won't correspond with what I'm telling it to do. Even when using a mouse via USB debugging.

    Every time upon restart, it works properly for a minute or so, then the navbar & statusbar dissapear, screen fades to black and locks. When I press the power button, it shows the lock screen but won't let me press anything. Apart from the Power Off pop up when it appears. I also can still interact with the always on display.

    If I boot it in safe mode, the issue doesn't occur and I can interact the screen indefinitely.

    I've not installed any new apps recently but this just started happening about a day ago.

    Any ideas of what's wrong/how to fix it?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Well if it works in safe mode it's one of the apps you installed. So my first question would be which ones have updated recently?
     
  3. questionmeister

    Thread Starter

    I have autoupdate off. I'm pretty sure the only app that I updated somewhat recently is Instagram, and surely that would be fine no?

    Yep checked IG 1 week, Genius 3 weeks, everything else is months ago.
    Could the opposite be the problem - that I didn't update them?
     
  4. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    I can't think how not updating an app would cause this.
    TBH it's got to be something that's corrupt or interacting badly with your particular setup: I can't see how any app that did this to many phones would last long.
    The trouble is the screen going black as part of the problem: there's no point installing a system monitor app and trying to spot if an app goes crazy if the display turns off anyway.
    Does this screen fading to black resemble the normal way it powers off when not interacted with? Just wondering whether the problem starts earlier: something disables normal interaction and then the screen times out? How long is your screen timeout period, and does changing this change anything in the behaviour?
     
  5. questionmeister

    Thread Starter

    wasn't completely sure how to answer your questions so i took a video. sorry for the poor quality; have nothing else to record it with

    https://streamable.com/yrw3l
     
  6. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Hmm, so it's responding normally until a few seconds before it goes off. Not that then.

    The only "normal" operation those bars disappearing reminds me of is entering immersive mode. But doing that, turning the screen off, then somehow blocking interaction with the lockscreen but not touches per se, that is... odd.
     
  7. questionmeister

    Thread Starter

    so weird right? i can't seem find anyone else who has had this problem. i'm unique, yay....

    it should be fine on a factory reset no?
    do you happen to know any way to keep exif data when restoring media files? that might be the most frustrating part about a reset
     
  8. questionmeister

    Thread Starter

    also iirc it didn't lock the screen at first. it used to just crash into that "immersive mode" but the same unresponsiveness would happen. as it's gone on the lock screen part started happening.
    i haven't a clue
     
  9. Hadron

    Hadron Smoke me a kipper...
    VIP Member

    Isn't exif data part of the media file? I'd do a direct usb backup of your own if you can, rather than trust some cloud service to get everything right (having 2 backups never does any harm).

    If it works in safe mode then I would expect it to work after a reset, as long as you don't restore whatever is causing the problem.
     
    Jfalls63 likes this.
  10. Jfalls63

    Jfalls63 Android Expert

    May want to try just a cache wipe in recovery first and see if that helps then the factory reset.
     
    Hadron likes this.
  11. questionmeister

    Thread Starter

    i guess? i mean that when you put the files back on your phone it stores them under the current date.

    thanks for all your help btw
     
    Jfalls63 likes this.
  12. questionmeister

    Thread Starter

    thanks. tried it but it still persists :/
     
    Jfalls63 likes this.
  13. lunatic59

    lunatic59 Moderati ergo sum
    Moderator

    Try going into settings>apps>special access>draw over other apps and see if there's some sort of lock screen app that has this permission. See if disabling it changes anything.
     
  14. questionmeister

    Thread Starter

    it suddenly seems to be working. i have deleted a few apps but nothing fixed it instantly. those were hours ago.

    i was just constantly restarting it backing up stuff and it was doing the same thing. until this last one.
    not sure if it'll hold. anything recommended to do while i've got it on life support?

    edit: it's finally crashed. lasted for like 10 mins this time. by far the longest it's stayed on
     
    #14 questionmeister, Mar 21, 2019
    Last edited: Mar 21, 2019
  15. questionmeister

    Thread Starter

    update: restarted. it crashed but carried on working. i'll see how long it goes this time.

    i think it might have been pushbullet bc the notifs kept coming up on every restart. i think it initially crashed while things were sending. when i forced it to stop that';s when the most recent thing just happened... hope i've cracked it
     
  16. questionmeister

    Thread Starter

    don't want to be too hasty but it seems like i've done it. thank you everyone!
     

Motorola Moto X Style Forum

The Motorola Moto X Style release date was September 2015. Features and Specs include a 5.7" inch screen, 21MP camera, 3GB RAM, Snapdragon 808 processor, and 3000mAh battery.

September 2015
Release Date
0
Reviews
Loading...

Share This Page

Loading...