1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help please anyone

Discussion in 'Android Devices' started by Ghosthouse757, Feb 7, 2011.

  1. Ghosthouse757

    Ghosthouse757 Lurker
    Thread Starter

    why doesnt my evo stream videos good at all? what are the best browser apps & what can i do to stream videos?

    everything lags, & most of the time i get the "sorry this video can not be played" message.. & some sites play for seconds & keeps stopping to buffer & buffer & buffer..... I NEED SERIOUS HELP.. ANY SUGGESTIONS/ HELP?

    I am new 2my Evo (only had for a few days)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. kingp

    kingp Well-Known Member

    I think you are seeing some network connection issues. Do you see this same problem if you try to stream the videos while in 4G mode or Wifi? I see that error a lot when I try to watch flash videos over the 3G network. 4G and Wifi handle it just fine though.
     
  3. This is the one problem im having with my EVO also. I try playing you tube and 70% of the time I get a "can not play video" pop up, usually it will work after a dozen or so attempts in a row however.
     
  4. kingp

    kingp Well-Known Member

    See my reply above, and test the youtube videos in 3G, 4G, and WiFi modes, and see if you get the same results.
     
  5. Ghosthouse757

    Ghosthouse757 Lurker
    Thread Starter

    i currently dont have WIFI.. & my 4g coverage isnt wrkin either.. im in NC.. i dont know if 4g is covered close 2my area..
     
  6. kingp

    kingp Well-Known Member

    If you don't mind me asking, where are u located at. I know western nc has pretty poor coverage but in the big metros like charlotte, and raleigh the coverage is decent...still that is mostly Verizon and us cellular territory.
     
  7. Mr. Ed

    Mr. Ed Extreme Android User

    you do realize that not more than four posts below yours someone posted this same issue right? and it is one of more than 6 threads discussing this?

    not picking...just trying to make more members aware.

    in most cases this is a network error. the youtube app has requirements it is looking for (ie min network signal, quality and speed) and those requirements are not met...it can not maintain a connection to download the video. this is why we suggest you find a way to test on 4g or wifi.

    you may need to have your phone reprovisioned. it may not be communicating with the network properly
     
  8. kingp

    kingp Well-Known Member

    Go into your phone settings, system updates and update your PRL and Profile. See if that clears it up. I've seen it where your PRL is stuck on towers that do not serve your area, and do not hand off to the ones that do. This forces your radio to reset and poll the new towers.
     
    Ghosthouse757 likes this.
  9. Mr. Ed

    Mr. Ed Extreme Android User

    ^ this is correct. Reprovisioning is a manual forceed method of updating those
     
  10. Ghosthouse757

    Ghosthouse757 Lurker
    Thread Starter

    @KingP
    im located in rocky mount, nc
    & i am about to try the reprovision method now.
     
  11. Ghosthouse757

    Ghosthouse757 Lurker
    Thread Starter

    ok i updated my PRL.. i dnt notice a real difference to be honest.. BUT i am using the Dolphin mini browser now & at least i dont get that pop-up "sorry this video cannot be played" message anymore.. but i am still having problems with insane buffering so i guess thats due to my poor network coverage & lack of 4G.. I just hope when i get wifi and/or 4G, these problems will be fixed. Hopefully anyway...
     
  12. lesawag

    lesawag Android Enthusiast

    Hey ghosthouse757, just wanted to mention that I was in Fort Bragg Nc for the last 10 days. The whole time i was there I couldnt watch youtube for the lagging and the enable to play this video error. I am aware in that area there is no 4g yet. The signal was awful even though I had 3 to 4 bars. It took almost 1 to 2 minutes to fully load web pages. My daughter who lives there says that it has always been that slow there. She hates it. When I returned to Austin, Tx Thursday, my phone runs smooth and fast again. No lag on youtube what so ever. I really believe the area that you are in is the main problem. All my friends that live in NC and parts of SC have awful problems playing videos and browsing the web. I was only there 10 days and I couldnt believe the difference between NC and the Austin area. It was like NC barely got 3g, it was so sluggish. Anyway thought Id mention what Ive learned while I was in NC. Being back in Austin made all the difference, wow what a difference.
    Goodluck and takecare. :)
     
    Ghosthouse757 likes this.
  13. jonathag

    jonathag Lurker

    I sat my brand new evo next to my wife's brand new evo shift tonight and was clicking on the same exact pages, both going over 3g, her shift was done playing the video minutes before my evo. My evo is super slow compared to her shift, so in my case it's not a wifi/4g/3g/network problem, my phone sucks.
     
  14. Mr. Ed

    Mr. Ed Extreme Android User

    ^take your phone in for reprovisioning.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...