1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help Please:Can't sync Google Calendar with desktop.

Discussion in 'Android Devices' started by kalia09, Jul 22, 2013.

  1. kalia09

    kalia09 Newbie
    Thread Starter

    I am new to this phone. I have tried to resolve this issue by researching on various sites (including AF) and just can't figure this out. I cannot get my Google calendar to sync with my desktop Google Calendar. I have the master sync highlighted in settings and all syncs on. I only have a My calendar (Samsungs calendar) Google account and Facebook (I do not want to sync that). I have my gmail on the phone and the Google Calendar on the phone. The two calendars sync between themselves but I can't input either way from the Google calendar to sync. One thing I did find by searching is that I do not have the "accounts and Sync" icon under the personal setting in my settings. It just shows my accounts only.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SebaKL

    SebaKL Android Enthusiast

    First make sure you have google calendar installed on your phone.
    Samsung's calendar icon is green, google's is blue, with folded corner of page 31.

    Whenever you save anything in your phone, make sure you save it to google calendar. When you want to add an event, there is a color bar on top of the screen, which upon tap, drop down list with all the calendars available on your device.

    After install, visit the sync setting, make sure that your google calendar is checked. Go to application manager, swipe to ALL, find it, clear data, and it will resync.

    https://play.google.com/store/apps/details?id=com.google.android.calendar
     
  3. kalia09

    kalia09 Newbie
    Thread Starter

    I have alot of info. on my Google calendar right now so if I "clear data" as suggested, won't I lose all of it and have to manually put it in again? I do know the difference between the calendars and that was a problem for me before not knowing the difference between the Samsung calendar and the Google calendar.
     
  4. kalia09

    kalia09 Newbie
    Thread Starter

    Also, I an put an event on my S3 Google calendar and it will show on the desktop calendar but if I create the event on my desktop Google calendar, it will not appear on the Galaxy S3.
     
  5. SebaKL

    SebaKL Android Enthusiast

    Clearing data assures that whatever is jammed or messed up in the sync app setting that cause the sync problem, or any other setting,preference... for that matter, will get trashed and rebuild from scratch. It's really hard to troubleshoot not knowing what is wrong.

    Whenever I get new phone, I follow certain steps when setting it up, to make sure things get loaded, restored and sync in order. Not the same case for you, so I can't really say how to go from here, if we don't start from scratch.

    All I can do in this case, is direct you to this link. Maybe you find something useful there.

    https://support.google.com/calendar/answer/114500?hl=en
     
    kalia09 likes this.
  6. kalia09

    kalia09 Newbie
    Thread Starter

    SebaKL, Thanks for your help. I will keep looking on the web to figure it out.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - Help Please Can't
  1. Evan Hooper
    Replies:
    4
    Views:
    201
  2. GretScot
    Replies:
    4
    Views:
    247
  3. raviluck888
    Replies:
    2
    Views:
    415
  4. Huglblurb
    Replies:
    8
    Views:
    402
  5. CaOtIcMuTT
    Replies:
    4
    Views:
    385
  6. daniel2344
    Replies:
    7
    Views:
    929
  7. pasinduvibahaliyanage
    Replies:
    12
    Views:
    1,230
  8. uberkamp
    Replies:
    21
    Views:
    5,078
  9. Bino5150
    Replies:
    2
    Views:
    930
  10. Alan270
    Replies:
    5
    Views:
    1,223

Share This Page

Loading...