1. Download our Official Android App: Forums for Android!

Root Help Please! Evo 4g (soft?) bricked!

Discussion in 'Android Devices' started by rymiwe, Jul 7, 2011.

  1. rymiwe

    rymiwe Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    5
    1
    6
    My Evo 4G is boot looped on the "HTC EVO 4G" whitescreen.

    Instead of giving the whole story, I'm just going to supply what I believe is relevant - please let me know if additional info would help.

    Bootloader Reads:

    SUPERSONIC EVT2-3 SHIP S-OFF
    HBOOT-2.10.0001
    RADIO-2.15.00.11.19

    Symptoms/Behavior Observed:

    1. I cannot boot into recovery (I just end up boot looping as described).
    2. I can enter FASTBOOT USB and the "fastboot devices" command indicates my phone is connected.
    3. Any "fastboot erase" or "fastboot flash" command results in "FAILED (remote: not allowed)", so I suspect my HBOOT is not the engineering version.
    4. I cannot seem to connect with ADB, though I've only tried from FASTBOOT USB and HBOOT USB, since I can't fully boot.
    5. Attempting to flash any image with the PC36IMG.zip method results in the file being loaded and parsed, but I'm never prompted to update or reboot, I just end up back at the main bootloader screen.
    6. Restoring from an RUU appears to complete successfully, (radio version changes accordingly if I do so), but the phone still boot loops. I've tried multiple RUU versions.
    7. Selecting "clear storage" from the boot menu also doesn't have any apparent effect.

    Thoughts appreciated...thanks
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ok so when you say bootloop does it bootloop between the white htc screen and the bootanimation screen? or does it just hang on the white htc screen?

    with the PC36IMG is it named correctly with no extra .zip? and is it on the root of the card?

    what exactly happened to get you in this state, out of curiosity?
     
  3. rymiwe

    rymiwe Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    5
    1
    6
    It goes from white htc screen to black to white htc screen, etc.

    I actually just tried the PC36IMG on page 20 of http://forum.xda-developers.com/showthread.php?t=780141 and it did ask me to update and restart.

    I selected yes to both and now when I boot I see the white htc screen, then black with 5 vibrations and a blinking green light indefinitely. I've seen this before; I seem to get into this state whenever I flash an older stock image. Flashing a newer image gets me back to the original boot loop sequence I mentioned.

    I had flashed CM7 (think it was nightly 114) and it was running fine for several days. One morning I woke up and booted my phone to find it looping and without recovery. I'm pretty sure I hadn't flashed any new ROMs since that CM7 build, and I always do a nandroid backup before every flash, but that's of limited use when I can't get into recovery!
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
  5. rymiwe

    rymiwe Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    5
    1
    6
    Thanks, ocnbrze. Here's an update:

    I tried flashing the 2.10 spoofed HBOOT from this thread:

    [q] help! Evo stuck in boot loop :'( - Page 3 - xda-developers

    That got me somewhere! From there I could execute:

    C:\EVO_Softbrick\EVO\ADB>fastboot erase recovery
    erasing 'recovery'... OKAY [ 0.061s]
    finished. total time: 0.061s

    C:\EVO_Softbrick\EVO\ADB>fastboot flash recovery recovery-RA-supersonic-v2.3.img

    sending 'recovery' (3544 KB)... OKAY [ 1.038s]
    writing 'recovery'... OKAY [ 1.474s]
    finished. total time: 2.512s

    Unfortunately, no luck getting into recovery at this point - still white htc screen, followed by black screen, 5 vibrations and blinking green LED.

    From there I ran this RUU:

    Shipped ROMs

    Which brought my HBOOT back to 0.79.0000, or so it says.

    However, there were no improvements in my ability to boot to recovery or the full OS.

    I also tried flashing the PC36IMG version of recovery, as you indicated, but I'm still getting the same behavior. :thinking:
     
  6. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    man i'm so sorry you are in this situation. i really can't think of anything else that you can try to get you back up and running. not really sure why this happens from time to time especially in cm7, but when this happens there is not much you can do other then to take it in. i wish i can think of something else to try.

    i wish akazabam was still around. hopefully he still is and he can come to the rescue. if anybody can get you back, it would akazabam.
     
  7. rymiwe

    rymiwe Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    5
    Joined:
    Nov 10, 2010

    Nov 10, 2010
    5
    1
    6
    No worries, thanks for your help.

    I might just cancel my Sprint account and go to Virgin mobile - just wish I didn't have to pay the $110 ETF. :(

    Do you think I could take it in anywhere? I don't have insurance, so I'm pretty sure Sprint will have me renew a contract to "upgrade" to a new phone, especially since I'm probably past the 1 year warranty and S-OFF doesn't help matters.
     
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    yeah it will depend on where and who you take it into. some techs do not mind that your are rooted especially if it is fixable on their end. if it is fixable they may charge you $35 to fix it. but if they have to replace it, then i'm not sure what they would do. maybe try calling sprint first and just tell them that you can't boot up your phone (just do not mention that you are rooted. i'm not saying to lie just omit.) and see what they say they can do for you.
     
  9. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Where did akazabam disappear to anyway? Did he switch carriers?
     
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    yeah i just googled him and nothing on the net showing any current activity. his last post here on this forum was on may 8th. i hope all is well with him.
     
  11. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    I know the last time he was around he was in the process of moving or had just moved and was quite busy.
     
  12. mumbo

    mumbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    5
    0
    5
    After reading this thread and about 50 others, I am having almost the same issue as is described here. This all started when a custom splash screen didn't install correctly and was garbled. The phone still booted fine and I could flash custom roms, etc. But it was bugging me and I found that I couldn't flash any subsequent splash screens for some reason. Through some research, I determined that this was due to the fact that I had the 2.16 version of the bootloader. I followed the instructions I found (but can't seem to find now) to downgrade the bootloader by flashing a spoofed hboot and then flashing a different hboot of something along those lines. Now I am stuck with a (soft) bricked phone. It will only boot into fastboot and here is the information that is shown on that screen

    SUPERSONIC EVT1 ENG S-OFF
    HBOOT-2.10.0001 (I)
    TOUCH PANEL-ATMELC03_16ac
    RADIO-2.15.00.05.02
    Mar 30 2010, 11:24:04

    If I try to flash another PC36IMG.zip file of any type, it reads the zip and comes back with "Model ID incorrect!" "Update Fail!"

    If I try to fastboot install any recovery I get the following:
    sending 'recovery' (3544 KB)... OKAY
    writing 'recovery'... FAILED (remote: image update error)

    Any help I could get would be greatly appreciated. I have put in some serious hours trying to figure this one out.

    Thanks in advance
     
  13. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    It looks like you have the hboot file from the first part of the hboot downgrade thread that gives you an engineered hboot rather than the stock one. Have you tried flashing an ruu for the 2.10 hboot?
     
  14. mumbo

    mumbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    5
    0
    5
    I have tried several different RUU files. I am not sure which one comes with 2.10 hboot. I tried the 3.70 RUU, which I think is the one you are talking about. It reboots the phone and then gets to the "Waiting for Bootloader". It then waits and eventually returns an error 171 USB Connection Error. If this is not the RUU I need to try, please let me know.

    Another symptom that I didn't mention before. When I run "fastboot devices", the device name comes back as a bunch of ascii characters. Also, in the info I gave in my original post, you can see that where the word (supersonic) usually is beside the hboot version, it just has an I in the parenthesis.

    Thanks for the help!
     
  15. mumbo

    mumbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    5
    0
    5
    I downloaded that same official ROM in a PC36IMG format and put it on my sdcard in the root and booted up. After reading in the PC36IMG, I still got the Model ID incorrect error.
     
  16. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    Did you try the PC36IMG version of the ruu for software 3.70? If not you can find it in the rooting for dummies guide in the "after rooting" section under unrooting. You flash that in hboot.
     
  17. mumbo

    mumbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    5
    0
    5
    I did. I tried both the RUU program (.exe) and the PC36IMG.zip. In my two previous posts I posted the results of these attempts. Both were unsuccessful.
     
  18. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    I suggest you go here and read this thread. Post 26 has info that looks alot like yours. You might try flashing the second file from recovery and see if it gets you to hboot .76. This may or may not fix it so read it through. Maybe Ocn or Frenchy can chime in with an opinion.
     
  19. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
  20. mumbo

    mumbo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    5
    Joined:
    Aug 26, 2010

    Aug 26, 2010
    5
    0
    5
    I'm not completely sure, but I think I have 0004 hardware. I guess I should have read that thread a little more carefully before diving straight into the steps. Anyway, I am going to turn this puppy in on the insurance and get another one. I appreciate everyone's help on this.
     
  21. ferny9836

    ferny9836 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Aug 13, 2011

    Aug 13, 2011
    6
    0
    5
    i have the same problem can anybody help me aswell im about to light up my evo in 97 oct gas lol
     
  22. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!

    ok without having to reread the entire thread can you let us know exactly what is going on? what is your hboot and radio? do you have s-on or s-off? what rom are you on? what recovery do you have? the more detail you can give us the better.
     
    Mikestony likes this.
Tags:

Share This Page

Loading...