1. Check out our companion app, Forums for Android! Download from Google Play

Help please, I set up google voice on my phone but I can't go back to my number

Discussion in 'Sprint' started by guywithbluepants, Aug 7, 2012.

  1. guywithbluepants

    guywithbluepants Well-Known Member
    Thread Starter
    18

    Jul 23, 2010
    58
    12
    18
    Hypnotist, Success Coach
    Lakewood, CA
    Hey everyone if anyone can help thanks in advance. I set up Google voice on my phone thinking I would have 2 lines. But it took over my text and phone calls. How can I set it back to my original sprint issued number. I deleted app and update my profile after and still nothing. Thanks again
     

    Advertisement

  2. Mr. Ed

    Mr. Ed Well-Known Member
    313

    Jun 27, 2010
    6,675
    1,464
    313
    Phones
    Over Yonder
    It has to be turned off from the google voice website
     
    BenChase7 likes this.
  3. strider70

    strider70 Well-Known Member
    33

    Feb 25, 2011
    99
    71
    33
    Mr. Ed is correct, you have to change in Google Voice.

    - Login to gmail
    - Click "More..."
    - Select "Google Voice" or "Voice"
    - Click "Settings" which is a gear icon
    - Modify the Sprint Integration

    This worked on a friend's Evo 3D who was having the same problem.

    On setup of the Voice app on your phone, you should have skipped the Sprint Integration.

    You will go back to having your phone's number and google voice number now.

    Hope this helps.
     
    BenChase7 likes this.
  4. guywithbluepants

    guywithbluepants Well-Known Member
    Thread Starter
    18

    Jul 23, 2010
    58
    12
    18
    Hypnotist, Success Coach
    Lakewood, CA
    thanks A million
     
    Mr. Ed likes this.

Share This Page

Loading...