1. Download our Official Android App: Forums for Android!

Support Help please on Wi Fi issue???

Discussion in 'Android Devices' started by bloodyniceben, Jul 3, 2010.

  1. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    After a short period of not using the phone, when I want to do something through using my wi fi connection, it takes ages to do anything, then when I go into the wi fi menu, the phone is always trying to authenticate with the router, so I have to switch wi fi off then on again and re connect to the router, then it works fine for a while until the next time I want to do something.

    Any ideas

    Ben
     

    Advertisement

  2. nx1977

    nx1977 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,421
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    2,421
    174
    163
    UK
    Install wifi analyzer, and change your router channel to that advised by the app.
     
  3. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    Hasn't worked, any other ideas?
     
  4. nx1977

    nx1977 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    2,421
    Joined:
    Feb 8, 2010

    Feb 8, 2010
    2,421
    174
    163
    UK
    What router?
     
  5. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    It's always trying to authenticate with my broadband, it never stays connected permanently, even when it doesn't leave the house, its starting to annoy me that I have to switch the wi fi on and off to get it to re connect
     
  6. sonmica

    sonmica Member
    Rank:
    None
    Points:
    16
    Posts:
    58
    Joined:
    May 12, 2010

    May 12, 2010
    58
    2
    16
    This may be a silly question, but are you trying to use the phone in an area with sufficient wifi coverage?
     
  7. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    Yes I'm in my house!
     
  8. karlcoot

    karlcoot Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    May 9, 2010

    May 9, 2010
    33
    3
    16
    Have you tried powering the phone off and then turning it back on again?

    Also, are any other devices (such as laptops/pc's) connected to the same wifi router and do they work ok?
     
  9. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    Turning the phone on and off everytime will be more annoying than turning wi fi on and off, no there isn't anything else using the router
     
  10. gibbs1984

    gibbs1984 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,005
    Joined:
    Apr 11, 2010

    I think he meant turn it on and off once to see if it permanently fixes the problem, surprising what a reboot can do.
     
  11. c0d3w4lk3r

    c0d3w4lk3r Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    27
    1
    16
    I'm having the same problem and it starts to anoy me more and more. Can't figure out what the problem is. This does not happen all the time.

    Hmm started thinking now. How did you set the lease time for IP's in the router? Going to check mine now...

    [update] Lease time on my router was set to 30min. So in my case that was the reason I had to re-connect all the time[/update]
     
  12. c0d3w4lk3r

    c0d3w4lk3r Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    27
    1
    16
    Double post. Sry
     
  13. sonmica

    sonmica Member
    Rank:
    None
    Points:
    16
    Posts:
    58
    Joined:
    May 12, 2010

    May 12, 2010
    58
    2
    16
    It is still possible to have bad wifi coverage within the same house. WiFi signal can be affected by a lot of things, walls and other objects between you and the router (for example), and also having things that interfere with the signal too close to the router (eg wireless landline phones).
     
  14. karlcoot

    karlcoot Member
    Rank:
    None
    Points:
    16
    Posts:
    33
    Joined:
    May 9, 2010

    May 9, 2010
    33
    3
    16
    Thanks Gibbs, that's exactly what I meant. It's the first thing I do if any of my devices act abnormally.
     
  15. bloodyniceben

    bloodyniceben Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    6
    0
    5
    It gets turned off every night

    How do I check the router lease time?
     
  16. c0d3w4lk3r

    c0d3w4lk3r Newbie
    Rank:
    None
    Points:
    16
    Posts:
    27
    Joined:
    Jun 15, 2010

    Jun 15, 2010
    27
    1
    16
    Go to the router config menu with your browser. The default IP of the router should be something like 192.168.1.1 or 10.0.0.1 (check your router manual) and in the config menu there should be something like LAN Settings / DHCP settings and there you should find the lease time for IP's. Set the lease time to "never expire" so the IP of your device stays the same once you connect.
     
Tags:

Share This Page

Loading...