1. Check out our app, Forums for Android! Download and leave feedback here!

HELP PLEASE "there is a problem parsing the package"

Discussion in 'Android Devices' started by iamloco724, Apr 27, 2010.

  1. iamloco724

    iamloco724 Well-Known Member
    Thread Starter
    61

    Nov 6, 2009
    739
    4
    61
    i just got my replacment droid in the mail and im trying to install droidmod to easily root and when i download the apk for any version i get this error "there is a problem parsing the package"

    what do i do..i already set the setting to accept from unknown sources
     

    Advertisement

  2. iamloco724

    iamloco724 Well-Known Member
    Thread Starter
    61

    Nov 6, 2009
    739
    4
    61
    and i installed astro to try to install from there and when i go into package details it said could not open /sdcard/download/dmupdater1-11.apk as APK file
     
  3. iamloco724

    iamloco724 Well-Known Member
    Thread Starter
    61

    Nov 6, 2009
    739
    4
    61
    does it matter that im on 2.0 and not 2.0.1
     
  4. tfleming23

    tfleming23 Well-Known Member
    36

    Nov 8, 2009
    201
    9
    36
    I would be fairly willing to bet that if you just got a replacement Droid today it is on Android 2.1, not 2.0 which would likely be the cause of your problems.

    My advice would be to go into the Root section, and go to the Now you can live without fear of bricking. There are step by step instructions there.
     
  5. iamloco724

    iamloco724 Well-Known Member
    Thread Starter
    61

    Nov 6, 2009
    739
    4
    61
    no its 2.0 not 2.1 clearly says 2.0 not 2.1 not 2.0.1
     
  6. CRPercodani

    CRPercodani OFWGKTA
    213

    Oct 24, 2009
    2,940
    564
    213
    Real Estate Agent
    M A dub'l dolla sign
    Find a new copy of dmupdater or root the manual way.
     

Share This Page

Loading...