1. Download our Official Android App: Forums for Android!

Support Help please!

Discussion in 'Android Devices' started by shann0nb, Dec 10, 2011.

  1. shann0nb

    shann0nb Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 10, 2011

    Dec 10, 2011
    1
    0
    5
    New Samsung Galaxy Ace. Working fine but just this morning it will not connect up to my home wi-fi. I have tried taking sim out and re-entering password etc but to no avail. Other computers in house connecting fine. The phone connects for a second and then automatically disconnects.
     

    Advertisement

  2. elbmek

    elbmek Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    173
    Joined:
    Nov 25, 2011

    When i initially tried to connect to my home wireless router, it kept asking for password but suddenly it accepted it and since then its auto connecting when in range. It may be just the router learning or my Kaspersky Internet Suite keeping an eye on it? The password on the rear of my router is the one I use but its typical garbled stuff, it you do not type it EXACT, it ain't gonna work! Write it down in plain english on paper and type it in from there. When I tried to do it off the router directly, look, type, look, type, look etc I screwed up!

    Just checked my phone and it tells me its connected:

    settings, wireless and network settings, wi-fi settings and there it says Wi-fi and 'connected to virginmedia' etc etc. It also shows me other locally available locations and some are same company so make sure you connect to the correct one.

    I hope in some small way this helps
     

Share This Page

Loading...