1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help Please

Discussion in 'Android Devices' started by Jashe, Dec 25, 2011.

  1. Jashe

    Jashe Newbie
    Thread Starter

    Hi,

    I just connected my Phonne to Kies via Usb Cable but the Kies says

    Error

    Can't start Service on Device. Please Disconnect and Reconnect Device.

    I have latest Drivers and tried disconnecting and reconnecting. What can I do

    Please Help

    Jashe
     



    1. Download the Forums for Android™ app!


      Download

       
  2. elbmek

    elbmek Well-Known Member

    its your pc. Try reinstall KIES and once booted insert phone onto usb; it should start automatically. What also might help is stop WiFi if operating. I found that wifi blocked a lot of what I wanted to do, and as I connect via USB anyway, told the phone no more WiFi. My satnav uses towers anyway so wifi not needed - yet.
     
  3. elbmek

    elbmek Well-Known Member

    Would you believe it - the same thing just happened to me!!! I had the phone connected to the pc, charging, when I booted up. But then undid the cable later and carried on using pc.

    1. After your post was answered, I decided to use KIES to search for a way to transfer a sound file so connected phone - nothing. Opened KIES manually, but device could not be found.

    2. Rebooted pc - nothing

    3. Rebooted Phone - ah! KIES was opening on the pc

    4. Connect device - AGH!! Tried trouble shooter - it worked but did not connect device

    5. So I tried Troubleshooter again, noted that I got a pop up telling me device driver not installed, so was about to three finger salute and stop KIES but decided to let it run the trouble shooter program.

    6. Was about to give up and uninstall KIES windows came up telling me it was installing device driver. It searched net, nothing, then it began to search preconfigured folders and came up with device driver installed and ready to use.

    7. So the fault is in windows. (Win 7 Home Prem). I plugged phone back in and KIES (already open) began to install device. It worked.

    The computer could not see device because it had somehow uninstalled driver
     
  4. Jashe

    Jashe Newbie
    Thread Starter

    I got it to work finally by uninstall and reinstall. Thanks
     
  5. kamal singh

    kamal singh Lurker

    the application samsung home (process com.sec android app.twlauncher) has stooped unexpectedly. please try again.
     
  6. elbmek

    elbmek Well-Known Member

    Huh? Is that before or after I have my breakfast? :p
     

Samsung Galaxy Ace Forum

The Samsung Galaxy Ace release date was February 2011. Features and Specs include a 3.5" inch screen, 5MP camera, 278GB RAM, Snapdragon S1 processor, and 1350mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...