1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help Plz

Discussion in 'Android Devices' started by Kenjuu, Feb 8, 2011.

  1. Kenjuu

    Kenjuu Newbie
    Thread Starter

    Hey guys. A while back I rooted my wifes fascinate and all was well and good. All I did to it was enable root. No roms or anything. Well i forgot to disable OTA updates and my wife clicked yes to an update. Now she has this diamond thing in her notification bar and I have no access to root. I cant connect to USB to fix it. Ive tried to install BBox using TB but no root acccess. I have the latest CWM but I cant boot into recovery. any help would be appreciated:thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Well I don't own Fascinate so I can't actually comment but from my experiance with various device I can recommend this which you can verify maybe.

    What you want to do is download the stock image and place it root of your SDCard and from bootloader you can recover and install the stock image and radio. This way it will revert back to stock rom/baseband. I suggest you go to XDA and post it there. I am sure they have stock image in repository there.
     
  3. saps

    saps Extreme Android User

    You must have someone received an OTA either DL09 or EA28. Go to settings>about phone and see what your baseband is. The diamond thing is the e911 which is going to be there until to put on a rom or theme which gets rid of it
     
  4. Frisco

    Frisco =Luceat Lux Vestra=

    Will getting to the boot/recovery menu help? From there you can wipe cache, etc.

    With the device turned off (make sure it's truly powered all the way down; wait a minute prior to doing anything) then hold down the volume keys (both up and down at the same time), while holding them, push in the power key and hold them all until the Samsung name comes on the screen, then release.
     
  5. Kenjuu

    Kenjuu Newbie
    Thread Starter

    the baseband is EA28. and I can get to the stock recovery page but i need CWM recovery. I have regained the ability to connect to USB but thats it. I tried to re-do the one click root again but it constantly fails
     
  6. PSkeptic

    PSkeptic Android Expert

    Can you get into Download mode? If so, just reflash the recovery (Using Odin), and then do the root using CWM.
     
  7. mdram

    mdram Android Enthusiast

    i had a similar issue
    what i had to do was

    connect to usb
    get temp root by pushing bb, su, rage
    run rage to get temp root
    then remove all root items like bb, su, rage, any temp or perm folders
    reboot
    reroot

    and all was good
     

Samsung Fascinate Forum

The Samsung Fascinate release date was Q3 2010. Features and Specs include a 4.0" inch screen, 5MP camera, GB RAM, Hummingbird processor, and 1500mAh battery.

Q3 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...