1. Check out our companion app, Forums for Android! Download from Google Play

Help properly configuring my firewall...

Discussion in 'Android Devices' started by dieriding, Jul 1, 2010.

  1. dieriding

    dieriding New Member
    Thread Starter
    5

    Jun 19, 2010
    1
    0
    5
    Hi!

    So I have a Sprint Hero and at home I have a wifi network with a firewall set at the highest level of security. I've noticed that a number of apps seem to work better when I turn the phone's wifi off.

    This has led me to believe that my firewall is not configured properly for my hero.

    I'm definitely not an expert, so I'm not sure about the proper terms here, but I do know how to configure my firewall a little. I read somewhere the app market needs port 5228, and when I opened it that seemed to work better.

    But I'm having problems finding very much information on what else I should allow. Any help / comments would be appreciated.

    Thanks
    -Graham
     

    Advertisement

  2. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    This site is not really for technical issues outside of the Hero, but I would need more information on your network to help. Specifically how you setup the wireless network.
     
  3. ronbien

    ronbien Well-Known Member
    53

    Apr 23, 2010
    215
    47
    53
    If it works better with it turned off then you were not using it in the first place. If the phone thinks it has Wi-Fi it will use it instead of the phone network. So yours was trying to use it to little avail. When you turned it off you were saying, just use the phone network and it worked better.
    Some things to look into, is your system B or G? It can't use N.
    Make sure your settings allow the phone. Such as if you are doing MAC filtering, or something likie that.
    Good Luck!
     
Tags:

Share This Page

Loading...