1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help quick i done goofed!

Discussion in 'Android Devices' started by thisISjoel, Jun 5, 2014.

  1. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter


    I was having issues with my N5, rooted, DU etc.

    So I was running a nandroid from a couple days ago but then I decided to try to reflash the rom, clean, so I wiped the cach, system etc but didn't realise that becuase when I made the nandroid I didn't have the rom on my phone and now there's nothing to flash and the phone won't show up in Android File Transfer on my mac so I can't even transfer the rom file over to the phone and oh shit I think I goofed hard!

    PLEASE somebody tell me there's something I can do!?!?!?

    1. Download the Forums for Android™ app!


  2. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Never phear, an-bros! I got it sorted :)
  3. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    On second thought I do seem to have a problem still, well a couple of problems maybe.

    1. I have no mobile reception (no LTE or anything, no bars) and there is nothing in my VPN settings.

    2. I seem to have lost my most recent titanium backups (I did them today but I guess when I wiped everything with no ROM to flash I somehow lost them?).

    3. I tried to transfer a nandroid backup I had on my computer to the phone to restore from but when I boot into recovery and choose 'restore' it's not there.

    4. I don't know how to fix any of the above.

    Help me, bros!
  4. Rxpert83

    Rxpert83 Dr. Feelgood

    It sounds like your recovery is having trouble reading.

    Try booting into it again, and if that doesn't work reinstall the recovery
  5. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Didn't seem to help :(
  6. Hook

    Hook Ever since DU... ;-)

    Where did you put the recovery. If you didn't put it into the file tree it normally uses, would TWRP know how to look for it (asked to the other folks here who know more than I do)?

    When you wiped, what was in that ETC? You didn't wipe internal storage did you? That's where your Titanium Backups should be. That's also where the Nandroid Backups are.
  7. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    I didn't wipe internal storage, at least I didn't mean to but it seems to have happened any way :(

    When I did the fatal wipe I just did the usual dalvik, system, data, cache but somehow because I didn't have a ROM on the phone anywhere it seems to have deleted everything other than the recovery (TWRP).

    It took me hours to get the rom back onto the phone using ADP sideboot so I'm glad I even got this far but I'm a still pretty angry at my self for being so lax with my wiping :(
  8. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Looking at the backup files in file manager and this is weird?

  9. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Maybe there's something wrong with my TWRP? Same thing happened with a new backup I made tonight...

  10. Hook

    Hook Ever since DU... ;-)

    So, what do you see if you boot into recovery and hit the restore button? Is it a blank list? It shouldn't be if you did a backup and it said it was successful.
  11. NYCHitman1

    NYCHitman1 Gun for Hire

    It looks like the backup may have corrupted. Odd instance indeed.
  12. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Ok, I managed to get my nandroid from a couple of days ago restored. The file tree was wrong but the recovery also wasn't initially finding the backup I made yesterday after all of this had happened. After a couple of reboots into recovery it found the newer one and I was then able to move the older one into the correct location.

    I've still lost all my titanium backup data and all the music is gone so somewhere along the line the internal storage was wiped :(

    Lesson learned for future flashes double check that all the zips are on the phone earlier BEFORE doing any wipes.
  13. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Could it have happened when I was trying to sideload the rom onto the phone?

    It took many hours and many failed attempts so is it possible that during that process I somehow wiped my internal storage?
  14. Hook

    Hook Ever since DU... ;-)

    I really don't know. I don't see how copying something could have done that. To me the most likely passibility is that you accidentally checked the internal memory box when you went to do your wipe, but you'll never know for sure now. It still doesn't explain why it couldn't find the nandroid you made after that.

    Sorry you had such a mess on your hands.
  15. thisISjoel

    thisISjoel Android Enthusiast
    Thread Starter

    Eh, it's a mess of my own making but thanks anyway :)

    It seems so obvious now but at the time I honestly didn't realise that going back to the older nandroid would mean I'd lose the rom I had downloaded yesterday.

    I should have checked and from now on I always will.
  16. Kritter888

    Kritter888 Android Enthusiast

Nexus 5 Forum

The Nexus 5 release date was November 2013. Features and Specs include a 4.95" screen, 8MP camera, Snapdragon 800 processor, 2300mAh battery, and 2GB storage.

November 2013
Release Date

Share This Page