1. Download our Official Android App: Forums for Android!

Support HELP! Razr M wont boot

Discussion in 'Android Devices' started by roboplex22, May 27, 2014.

  1. roboplex22

    roboplex22 Lurker
    Thread Starter
    May 27, 2014

    May 27, 2014
    Ok, so I got the KitKat update, which failed. I proceeded to get RSD Lite and install the firmware manually (through fastboot). On RSD, all of my device properties were writted as N/A. I idiotically started flashing. The phone got stuck in FastBoot mode. I left it overnight sitting on my desk, not charging or anything. I found a way to maybe get RSD to recognize the device, but when I tried to boot the phone today, it wouldn't boot at all. Ive tried holding the buttons in all different combinations, no luck. The notification light will sometimes turn on when charging, and sometimes I see a white line that flashes once on the screen, then goes black again. Once or twice, the Motorola "M" logo has appeared on the screen for about 15 seconds, then disappeared. I will leave it charging overnight to try again tomorrow. Please, if anyone knows how to fix this, I would be grateful. I have headaches that make it hurt to read books, and this phone is what I use to listen to audiobooks, and my headphones to block noise. I cant go without this phone at school. I don't want to sound desperate, but I am desperate. Please help. Thanks!!


Share This Page