1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support help samsung apps !!

Discussion in 'Android Devices' started by alexandra689, Jul 14, 2013.

  1. alexandra689

    alexandra689 Lurker
    Thread Starter

    Hi there !
    I just bought a samsung galaxy tab2 10.1 - I've created my samsung account but the only problem is that when I try to connect to samsung apps its says that the network is not available and when I try to cancel it says that my location can't be find and that I have to check the network settings ... I tried everything but it just refuses to work. However internet works perfectly ...
    Help please :)
     

    Advertisement

  2. saptech

    saptech Android Expert

    I'm not sure what is your problem but I just tried and able to access Samsung's Apps. There doesn't seem to be anything there I want to download, I get all mine from the Play Store.
     
    mikedt likes this.
  3. alexandra689

    alexandra689 Lurker
    Thread Starter

    The problem is that I cant access to any of the samsung apps or even hubs. Im really interested in the learning hub but cant access it because it says that my location cant be find ... pretty frustrating.
     
  4. saptech

    saptech Android Expert

    I meant to say I'm not sure why you are having the problem and can't access it. Have you tried turning on the GPS? Although mine is not turned on and I can access their app store. Just a thought.
     
  5. alexandra689

    alexandra689 Lurker
    Thread Starter

    I've just tried - there's no difference. Appardntly its coming from the network settings but there are not lots of network setting and nothing is blocked...
     
  6. mikedt

    mikedt 你好

    They might have an outage I wonder, it's not working for me either, exactly the same network not available. Saptech says it's working, and that's in the US. Could be a regional problem. I'm in China, everything is priced in HK$ on my phone, and many of the apps and games I see are Chinese. It was working a couple of weeks ago when I last downloaded something. I can browse the Samsung Appstore, but it's not downloading anything at the moment.
     
  7. chanchan05

    chanchan05 The Doctor

    Since it's new, have you updated the Samsung Push Service? It's available at the Play Store. Once its updated, opening the Samsung Apps will search for updates. You can only use the latest version. Odd though, that update should have been pushed automatically.
     
    mikedt likes this.
  8. mikedt

    mikedt 你好

    Samsung Push Services was already up to date, I just checked.

    Funnily enough Samsung Apps seems to be working now. Guess it was an outage they had. Just downloaded Unlock My Car Mania by Beijing Easimobi Infotech Co. Ltd..... as I said it's Chinese apps and games here....probably get a load of Airpush ads now. :rolleyes:
     
  9. nickdalzell

    nickdalzell Android Expert

    I had problems with Play last night. Random outages for Play happens constantly for me. Last night I couldn't play music from my library on my new Nexus 10, but I could add to it, look at it. It continued to work OK on my GS3 however.

    A week earlier, every app download or update over 9MB would fail to install with Play Store saying "package file invalid" after a five minute wait for "installing"

    If Samsung's app store depends on Play Services this might explain it.
     
    mikedt likes this.
  10. mikedt

    mikedt 你好

    I think there are problems with Samsung and Play at the moment, because currently neither are downloading anything. I can browse the stores, but nothing is downloading. Just getting network is not available. I can watch CBS, HBO, CNN, BBC, Discovery, etc, with the USTV app, so the internet or network must be OK, and obviously I'm making this post.
     
  11. ridley19

    ridley19 Lurker

    Guys, for me I tried everything, even resetting the device.
    I eventually resolved this issue by going to Settings / Application Manager / Samsung Account and clearing data and cache. I then repeated this for Samsung Apps. After that I uninstalled and reinstalled Samsung Link via Google Play Store.

    From there, I launched Samsung Apps accepting all required updates. It then worked fine from then on. Hope others have the same luck as it was so frustrating for me.
     
  12. ferhat tas

    ferhat tas Lurker

    Don't use your modem's WIFI

    for sign in samsung account over your samsung tablet !!!!

    Open your Cellular phone's "Personal Hotspot" lets you share the cellular data connection over wifi.

    Use that wifi connection; samsung account will be worked.

    stupid samsung !

    ferhat tas

    electronics engineer

    Turkish Petroleum Co.
     
Loading...

Share This Page

Loading...