1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support HELP!!!!!! Samsung Galaxy S3 keeps rebooting after latest update !!

Discussion in 'Android Devices' started by poojaabraje, Jul 29, 2013.

  1. poojaabraje

    poojaabraje Lurker
    Thread Starter


    I updated my S3 to latest update and ever since it just keeps re-booting. It hardly stays like for 2-3 sec on home page and keeps restarting. While restarting it gives the message 'Android Updating... starting Apps'
    I have tried everything possible -switching off and on ... removing batteries and of course erasing everything on the phone and doing factory reset ! Kindly please help.



  2. breadnatty08

    breadnatty08 pain rustique

    When it displays the screen "Android Updating" is that when you're trying a battery pull?
    I'm guessing you didn't complete the update process and your phone may be sitting in a limbo of sorts. Were you able to do a Factory Reset?
    If that's still not working, I'm wondering if you need to Odin back to stock. Unfortunately, I'm still new to TW Samsung phones, so hopefully someone else can help you out.
    Also, welcome to the forums!
    poojaabraje and 2012HereforNow like this.
  3. jnf_goonie

    jnf_goonie Newbie

    I have the same problem!!! After updating to 4.1.2 my phone keep rebooting and shutting off. Sometimes I'm able to work on the phone for a few minutes and then it just shuts off regardless of the percentage of the battery.

    I've switched batteries with someone else, removed my SD card, and even factory reset my phone twice already!
  4. funkylogik

    funkylogik share the love peeps ;)

    Does the "updating apps" happen each time it reboots? It should only do that once.
    I think as natty says, youll have to reflash it
    2012HereforNow likes this.
  5. jnf_goonie

    jnf_goonie Newbie

    Nope, the updating apps does not happen anymore after the first time. The phone was not rooted at all since I bought it brand new from Rogers.

    I'm thinking of Odin back to 4.1.1 tonight when I go home...ya think that might fix it as this only started to happen when I updated to 4.1.2
  6. funkylogik

    funkylogik share the love peeps ;)

    Nah odin 4.1.2 onto it, it probably just hasnt installed properly over the air :thumbup:
  7. poojaabraje

    poojaabraje Lurker
    Thread Starter

    Thanks everyone for the quick response !

    I did everything possible from my end... factory reset (like 100 times) cleared cache. ..etc. Each time it starts it said 'Android Updating... starting Apps' so i think the android was not updated properly. I have sent the phone back to the samsung service and they have sent the phone back to me with everything reset !
    I dont think i will ever update the software again .... i am happy with what i have,... atleast i wont loose data like how i did this time !!!!! I dint do anything wrong while updating. It was all by itself charging while it was getting updated. I am not sure if "charging" the phone while updating the software is the reason for all this !!!

    Thanks again !!!
  8. poojaabraje

    poojaabraje Lurker
    Thread Starter

    I think yours is slightly different problem. I couldnt type in my security code on the home page before which it just restarted !:thinking:
  9. breadnatty08

    breadnatty08 pain rustique

    When you get "Android Updating... Starting Apps", is that everytime you reboot regardless of whether you're wiping cache or factory resetting?
    I get that everytime I wipe dalvik cache when I install a custom ROM. Does it it just hang there but not give you a countdown of Apps starting?
    I hope Samsung can get you back on track. My guess is they'll flash it back to stock. If it does come back and work properly, be sure to check for system updates as they may not flash it to the latest. I would do that first, and then complete a factory reset (if it does install an update) to ensure no bugs are left.
    I've had a couple devices fixed by manufacturers (my Samsung Chromebook and HTC Flyer) and you just want to be sure you're starting with stock when it returns. Takes some time to reset it up, but hopefully it'll be fully functioning. :)
    poojaabraje likes this.
  10. poojaabraje

    poojaabraje Lurker
    Thread Starter

    Oh yes, I get it regardless of whether I am wiping cache or factory reset. It just hangs there and does not show the countdown of apps starting. I am yet to customize my phone so i will surely take your advice on updating it to the latest !! Thanks a ton :) !!!

Share This Page