1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP! Stuck at Moto Logo w/SP Recovery

Discussion in 'Android Devices' started by MaxBobcat, Jun 4, 2010.

  1. MaxBobcat

    MaxBobcat Lurker
    Thread Starter

    So I followed the droid-life.com method to get SPRecovery on my stock 2.1 droid.

    Everything went fine, I had SPRecovery and I was going to try to get root access using this ESE81update.zip created by pete and following this method...

    YouTube - Installing a Custom ROM in SPRecovery with No Root

    file:MEGAUPLOAD - The leading online storage and file delivery service

    Well, I downloaded the file and renamed it update.zip and put it on the root of my sd card.

    First time, it just didn't work, after i did a factory reset and tried to install update.zip in sprecovery, it just said installation failed. So I did a reboot in sprecovery, went and redownloaded the file and renamed it again and put it on the sdcard again...same exact thing I just did.

    So I booted into sprecovery again and tried to install it and this time it actually started to install the update.zip. I saw the WWW.PETERALFONSO.COM line and everything. Then, it said, Installation almost done...and then it said SOMETHING about b/img...failed. I didn't write it down so I don't know exactly what it said. Sorry.

    I tried to reboot using sprecovery and it was stuck at the Motorola logo for 10 minutes. I did a battery pull and tried to boot up again and it still stuck at the motorola logo. I can still get into sprecovery, but not do a normal bootup.

    Help! Please!

  2. glitch32

    glitch32 Well-Known Member

    Did you make a backup you can restore to for now?
  3. Pfilly

    Pfilly Android Enthusiast

    try wiping everything in ur partitions menu in sprecovery 3 times each except ur sdcard. that would be boot, data, system and cache. then install the update.
  4. MaxBobcat

    MaxBobcat Lurker
    Thread Starter

    this is exactly what it says when i try to install update.zip...

    --Install from sdcard--
    Finding update package..
    Opening update package...
    Verifying update package...
    Installing update...
    Extracting System Files...
    Installing Bugless Beast...
    Install Almost Done...
    Writing RDL/BP Image...
    assert failed: package_extract_file("bp.img", "/tmp.bp.img")
    E:Error in sdcard/update.zip
    (Status 7)
    Installation aborted.

    After that, I am stuck at the moto logo.

    It's been charging for a while now and even when I unplug it, do a battery pull and then just try to boot it up, it still gets stuck there.

    This is not looking good.
  5. Pfilly

    Pfilly Android Enthusiast

  6. Fabolous

    Fabolous Superuser

    Looks like an error is occurring while you're flashing the baseband update. Not sure, but you may have to use the .sbf to return your phone to factory 2.0.1, and re-root.

    This time, you need to use a more up to date version of Bugless Beast, which can be found easily in this forum.
  7. Pfilly

    Pfilly Android Enthusiast

    where are you again fab? i work in rockford.
  8. Fabolous

    Fabolous Superuser

    Champaign, quite a ways away. I got food poisoning the last time I went to Rockford. I'm not very fond of that place :p
  9. Pfilly

    Pfilly Android Enthusiast

    Heard some things about mongolian bd but i prefer pho and hibachi.
  10. MaxBobcat

    MaxBobcat Lurker
    Thread Starter

  11. Pfilly

    Pfilly Android Enthusiast

    you have to use rsdlite to flash back to 2.0.1 from your computer first. flashing from sprecovery wouldnt work here.
  12. MaxBobcat

    MaxBobcat Lurker
    Thread Starter

    Okay, I flashed back to 2.0.1

    It said failed at 99% just like everyone was talking about on page 3 of this link...


    I waited for a while and it rebooted.

    Now I am stuck at the boot screen where it says DROID and the red eye comes up. It has been doing this for 5-10 minutes.

    The Droid comes up, then the red eye and the eye flashes 3 or 4 times and then it repeats the cycle.

    Should I just leave it?
  13. Pfilly

    Pfilly Android Enthusiast

    red eye is a good sign. much better than the white logo which means you havent completely bricked your phone.
  14. Pfilly

    Pfilly Android Enthusiast

    Hope you got it to work. if not i would try using the update.zip in the "how to gain root" section and try tht.
  15. WackoZacho

    WackoZacho Lurker

    Hello everyone, I've been flashing Droids to Metro PCS for about a month now, I've done 11 so far, without a snag, but for some reason something went iffy with this latest one and I can't seem to figure it out.

    I've never had a problem moving back to stock rom. In the past I've gotten phones come in that usually have Android 2.1 on them, so in order to get root access to install a custom ROM etc I need to rollback to 2.0.1. I'm using the .sbf file called "VZW_A855_ESD56_QSC6085BP_C_01.3E.01P_SW_UPDATE_03.sbf".
    It's the same one I've been using, so I know it's the right one, and it hasn't become corrupted because the MD5 is still the same as when I re-download it.

    However, using RSDLite v4.6, I put the phone into bootloader mode, it says ready for programming USB the works, when I flash it, it gets to 99%, then it says Results: FAIL. Status: Failed flashing process. Interface BP: Error sending RAM download for bootloader. Device API Error 0xE003003F Address: 0x150000 Command: ADDR (0xE023203F); phone connected.

    I've done a bit of research and found out that this means the radio flash didn't go through perhaps? IDK what to do about this. Every time I flash it it does this. The first couple times it didn't. It went through the first time, then I did the update.zip to get root, got root successfully, then when I installed SPRecovery, I got stuck at the Moto logo on startup and it wouldn't go anywhere after that. So I tried to go back to stock using the above process, and now it gives me this RAM flashing error thing.

    I've read that I still use the phone to get an OTR update that will fix the radio anyway, is this true? I mean for the most part when I restart the phone it does appear to have gone through, I'm at factory reset ROM, at the activation screen, phone is wiped and at default settings etc.

    I can do update.zip to get root, that goes through and I get the little ninja superuser permission dude. So that's fine. But anytime I try to install SPRecovery so that I can install Smoked Glass, I get stuck at the M logo on startup, and I have a feeling it has something to do with this radio flash failing? Maybe? Maybe not? Can anyone help me understand this a bit more?

    Oh, and the actual flashing of SPRecovery with RSDLite goes through with a PASS, it's just afterwards on the reboot into normal mood I get stuck at the M. Any thoughts?

    If I use the OTR update to fix the radio, will it get rid of my root access?

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date

Share This Page