1. Download our Official Android App: Forums for Android!

Root Help! Stuck at "Velocity" screen after flashing Velocity 1.2

Discussion in 'Android Devices' started by Reignman, Nov 25, 2011.

  1. Reignman

    Reignman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    3
    0
    5
    Hello, I am very new to flashing ROMs. This was my first attempt to flash a ROM onto my LG Ally. Everything was going fine- I created a backup, wiped my cashes, installed the zip files from SD card no problem. But when I went to reboot, I got stuck at the "velocity" screen. I pulled the battery out and went back into recovery and tried to reboot again but I still got stuck. Please help! I'm not sure what to do from here!

    Thanks!
     

    Advertisement

  2. ShawnMichael

    ShawnMichael Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    147
    Joined:
    Oct 10, 2011

    Oct 10, 2011
    147
    12
    38
    Give it time to boot. If that doesnt work, try a different ROM
     
  3. Reignman

    Reignman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    3
    0
    5
    About how long should I give it to boot? 10-15 mins? I don't have that many things installed on my phone. Thanks for the reply so quickly.
     
  4. ShawnMichael

    ShawnMichael Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    147
    Joined:
    Oct 10, 2011

    Oct 10, 2011
    147
    12
    38
    Less than 5 mins. Just let it sit. And if it doesnt work, recovery and try a diff ROM. If that doesnt work, might be a technical issue. Try flashing Velocity 1.0 first and see if it works.




    BTW wipe ALLLLLLL userdata before you flash ANY new ROM (to avoid issues). That might be your problem
     
    Reignman likes this.
  5. Reignman

    Reignman Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Nov 25, 2011

    Nov 25, 2011
    3
    0
    5
    Thank you very much for the help! I'll try everything out.
     
  6. crews4lyfe

    crews4lyfe Member
    Rank:
    None
    Points:
    16
    Posts:
    40
    Joined:
    May 24, 2011

    May 24, 2011
    40
    3
    16
    us19-dragway
    georgia
    did you get it to work. if not pm me and i can help
     
  7. ajunco1

    ajunco1 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Oct 30, 2011

    Oct 30, 2011
    2
    0
    5
    hey crews4lyfe im trying to get ally out of bootloop on frunisher rom. tried the updater way keeps failing. can you help?
     
  8. Biotic

    Biotic Android Expert
    Rank:
    None
    Points:
    223
    Posts:
    1,391
    Joined:
    Jan 19, 2011

    Jan 19, 2011
    1,391
    669
    223
    Male
    Construction and Android Developer
    Pennsylvania
    I had this problem as well back in the day. Usually the cause is a bad flash (sometimes any ways) best idea i have is just boot back into recovery do a full user data wipe wipe your cache and battery stats and reflash the firmware. 5 mins should be the longest wait for first start up.
     
Tags:

Share This Page

Loading...