1. Download our Official Android App: Forums for Android!

Root Help! Stuck on loading screen following ROM flash

Discussion in 'Android Devices' started by Rileyy-, Dec 28, 2010.

  1. Rileyy-

    Rileyy- Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    55
    1
    16
    Alright I might have a little problem here . Last night I was trying to flash a rom . I rooted , everything worked fine . I installed the rom and when I tried to boot up my phone stuck on the Samsung loading screen . I tried to load backups and nothing . I tried to wipe data and I get stuck at the same screen . Anything I can do ?
     

    Advertisement

  2. JDubbleTrouble

    JDubbleTrouble Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    112
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    112
    8
    36
    Eat Smoke Play Sleep
    North America
    Search the forum theres a thread about someone having a similar issue you should find a guide to flash stock using odin
     
  3. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Here's a comprehensive tutorial at XDA for returning a rooted Epic to stock:

    [How To] Return to Stock / Fix Bricked Epic - xda-developers

    I moved your question into the Epic All Things Root area for you, Rileyy.
     
  4. Rileyy-

    Rileyy- Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    55
    1
    16
    Thanks , so my phone isnt bricked ?
     
  5. Rileyy-

    Rileyy- Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    55
    1
    16
    Okay I have my phone in download mode but now when I plug it into the computer , it says USB Device not recognized . But I was able to root it . So I have all the drivers installed . Help ?
     
  6. adicken1

    adicken1 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    30
    2
    16
    What ROM were you trying to flash? Was it the latest Quantum ROM? I know that right now they are having an issue with that ROM getting stuck on the SAMSUNG screen... If you download an earlier build of the ROM or another ROM of your choosing, then chances are it will flash no problem.
     
    Rileyy- likes this.
  7. Rileyy-

    Rileyy- Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    55
    1
    16
    Yeah thats what I did . LOL I wish I would of asked or read something . Thanks . Is it a good ROM anyway ?
     
  8. adicken1

    adicken1 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    30
    2
    16
    Well i bounce in between that ROM and the Epic Experience ROM... and I'd say they're both pretty much on par. I've tried about 6 or so ROMs and these 2 are my favorite. I would recommend you just download a few and test them out. Sounds like you have the foundation for a successful flash down, the rest is cake. They all flash the same way,

    Boot into recovery
    Wipe/Factory reset 3 times
    Clear cache partition 3 times
    Clear Davlik Cache 3 times
    Install Zip from SD Card
    Choose Rom
    The you're golden.

    Give it a shot and let us know how you did...

    - Drew
     
  9. Rileyy-

    Rileyy- Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Sep 19, 2010

    Sep 19, 2010
    55
    1
    16
    I fixed my phone . Now I am back on the stock ROM . Can you link me to those ROMs you were talking about ? I would really like to give them a try .
     
  10. adicken1

    adicken1 Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Dec 5, 2009

    Dec 5, 2009
    30
    2
    16
    You know i don't know the rules to this forum in regards to linking other sites, but just good xda developers... then hit the forums tab... the search for the epic. Go to the Android and development section, then you'll see all of the ROMs in the thread. I'll PM you a link later.

    Drew
     
  11. dan330

    dan330 Android Expert
    Rank:
     #26
    Points:
    923
    Posts:
    11,821
    Joined:
    Jan 22, 2010

    Jan 22, 2010
    11,821
    3,411
    923
    links to xda is ok.. no issues....
     
  12. mnkycrlr

    mnkycrlr Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 11, 2011

    Sep 11, 2011
    1
    0
    5
    i tried to flash the syndicate frozen rom 1.1 onto my epic ec05 i have cwm 2.5 and everthing went smooth till reboot and now stuck on samsung screen. i have tried odin but it wont read my phone. and when my phone is plugged in i am unable to do anything cant turn it off etc. was just wondering if there is any other way to do it.
     
  13. ewarren29

    ewarren29 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    122
    Joined:
    Sep 9, 2010

    Sep 9, 2010
    122
    4
    36
    What version of Odin are you using? I had that problem but tried blackberry cable , different usb port and the newest versioon of Odin and was able to flash back no problem. Odin version 1.85 I believe.
     
  14. rounsy222

    rounsy222 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    592
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    592
    69
    78
    machinist
    superior wi
    Ok first things first. The rom you are trying to flash requires cwm 3.0.0.6. Or cwm 3.1.0.1 because it is an ext4 rom and cwm2.5 does not support that file sytem.
    About your issue, try rebooting your computer, pull the battery on your phone. Start up odin and get all your stuff ready to go. Go back into dl mode then plug it in to your computer. If it dont see it right away just unplug the cable and plug it back in. Try that up to 3 times. It should go.
     
  15. androidtp

    androidtp Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    701
    Joined:
    Dec 15, 2009

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    what if none of these methods work? then what? my computer still doesn't recognize my phone in dl mode no matter what i do. any help?
     
  16. ovrrdrive

    ovrrdrive Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,215
    Joined:
    Dec 18, 2009

    Dec 18, 2009
    1,215
    389
    163
    Just put the new version of cwm on your sd card and go to recovery and flash it, then wipe everything, ad them flash your rom. I'm not sure why everyone uses odin to do everything on the phone when you can just go to recovery and take care of any problems that arise..

    Just do a backup before you do anything, and then I like to do another once everything is all set up the way my wife likes it so I have a current image to jump back to when she screws everything up.
     
  17. androidtp

    androidtp Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    701
    Joined:
    Dec 15, 2009

    Dec 15, 2009
    701
    64
    78
    Houston, Texas
    when your phone hits a state as to what I'm referring to, the only screen you get is the Samsung.com splash screen, or you can go to dl mode. when you're in this state, it doesn't allow you to go recovery. if that was the case, i don't think this thread would have been made. thanks for the reply nevertheless
     
  18. androidtp

    androidtp Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    701
    Joined:
    Dec 15, 2009

    Dec 15, 2009
    701
    64
    78
    Houston, Texas

Share This Page

Loading...