1. Check out our companion app, Forums for Android! Download from Google Play

HELP! The LED Notification light stopped working!

Discussion in 'Android Devices' started by Pacman, May 10, 2010.

  1. Pacman

    Pacman Member
    Thread Starter
    5

    May 9, 2010
    5
    0
    5
    Graphic Designer, Promoter, Raver.
    I live in California.
    My light has stopped working.

    The LED isnt dead, cos I DL'd Missed Call from the Market, and it works with that app, but not when I get a text, tweet or FB invite/msg/event.

    It flashed green for: tweets and texts

    and

    Blue for FB notifications.


    HELP me plz!
     

    Advertisement

  2. coloradogregg

    coloradogregg Well-Known Member
    16

    Feb 26, 2010
    62
    1
    16
    Construction
    Dallas, TX
    After the 2.1 update the LED light only works while the screen is black. (in sleep mode)
     
  3. Pacman

    Pacman Member
    Thread Starter
    5

    May 9, 2010
    5
    0
    5
    Graphic Designer, Promoter, Raver.
    I live in California.
    Why? Thats so stupid... Do I have to use the Missed Call App to get it going again?

    (Thanks for answering to btw! :p)

    :D
     
  4. coloradogregg

    coloradogregg Well-Known Member
    16

    Feb 26, 2010
    62
    1
    16
    Construction
    Dallas, TX
    I don't think there is anything you can do to go back to the old way.

    At least I don't know of a way.
     
  5. china-sara

    china-sara Member
    15

    Apr 30, 2010
    15
    0
    15
    hello,I'm sara,is there any one can tell me how to post my issue?
     
  6. Pacman

    Pacman Member
    Thread Starter
    5

    May 9, 2010
    5
    0
    5
    Graphic Designer, Promoter, Raver.
    I live in California.
    Why the hell did they take away the LED Flashing light. It was SOOOO convenient, i liked see that indicator cos i didnt have to make my screen UNSLEEP... And all together my LED Flash doesnt work. Any situation, it doesnt work. >.<
     
  7. coloradogregg

    coloradogregg Well-Known Member
    16

    Feb 26, 2010
    62
    1
    16
    Construction
    Dallas, TX
    You will still get an icon in the notification bar at the top.

    If you use Handscent you can customize icon colors and notification sounds for different individuals.
     
  8. coloradogregg

    coloradogregg Well-Known Member
    16

    Feb 26, 2010
    62
    1
    16
    Construction
    Dallas, TX

    Sara, right above the sticky posts but underneath the Sub-forum there is a link that says New Thread.
     
    china-sara likes this.
  9. china-sara

    china-sara Member
    15

    Apr 30, 2010
    15
    0
    15
    but which sub-forom?and which button should I click to go to the forum and create a new thread?Oh,forgive me,I found I'm so foolish
     
  10. jaehuh

    jaehuh Member
    15

    Jan 3, 2010
    21
    0
    15
    try the blink app in the market?
    i think it still flashes LED even if your phones not in sleep mode
     
  11. nathan312

    nathan312 Well-Known Member
    63

    Mar 1, 2010
    395
    25
    63
    Student
    Georgia
    If you're rooted, there is a setting to fix that lol
     
  12. mhome

    mhome Well-Known Member
    38

    Jan 2, 2010
    215
    10
    38
    Please share lol
     
  13. SinfulDragon

    SinfulDragon Well-Known Member
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    I'm confused why you need the LED to blink instead of noticing the icon in the notification bar....
     
  14. mhome

    mhome Well-Known Member
    38

    Jan 2, 2010
    215
    10
    38
    My led never lights. Not for email, texts, not when sleeping, not when awake

    I even tried the test led app from the market
     
  15. SinfulDragon

    SinfulDragon Well-Known Member
    88

    Jan 6, 2010
    614
    36
    88
    Network Admin
    Indiana
    oooooooooohhhhhhhhhhhhhhhhhhh I get it now. my bad.

    Sounds like a call to VZW to get it replaced but be forewarned, they are going to want you to do a factory reset first.
     
  16. mhome

    mhome Well-Known Member
    38

    Jan 2, 2010
    215
    10
    38
    It worked before bugless beast v1
     

Share This Page

Loading...