1. Are you ready for the Galaxy S20? Here is everything we know so far!

Support Help! Updated to froyo, phone setup wizard keeps crashing!

Discussion in 'Android Devices' started by calicyc, Feb 11, 2011.

  1. calicyc

    calicyc Lurker
    Thread Starter

    I am desperate, and have been searching the internet trying to find solutions to my problem for the past 3 hours.

    I upgraded to froyo today, which now I regret. I had no problem downloading KIES mini, and no problem downloading the firmware. It installed and upgraded fine, and the phone started working after rebooting for about 3-4 minutes.

    I had installed a home replacement app, so even without the phone set up wizard successfully processed, I was able to use the phone. However, now the home button is not working and the phone does not seemed to be properly set up. Here's why:

    When I pressed the home button, it takes me to the set up wizard which I've seen when i first bought the phone. When I pressed "next", the phone vibrated once, and the screen went black. After two short vibration, there was a pop-up message saying "The application PhoneSetupWizard (process com.sec.android.app.phonesetupwizard) has stopped unexpectedly. Please try again." When I did try again, it gave me the same result. :(

    Now, after going through numerous threads trying to find people who may have similar issues, I disabled the auto-rotate and wifi after re-boot. It's still not working. :mad:

    The phone is not rooted, and was in great condition until now. I don't really know how to "flash" the phone, nor how to enter the recovery/download mode (which I tried but failed). I really prefer not to do factory reset, it'll take me forever trying to get every app back. :(

    I don't know if these info will help if you are trying to figure out what's going on with my Vibrant.....
    Phone: Samsung Vibrant (T-mobile)
    Model number: SGH-T959
    Firmware version: 2.2
    Baseband version: T959UVKA6
    Kernel version: 2.6.32.9
    Build number: FROYO.UVKA6


    Please help!
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=

    Hello calicyc.

    While reading your post, the most likely remedy for your issues came to mind, but then I saw, "I really prefer not to do factory reset, it'll take me forever trying to get every app back."

    That factory data reset would be the first thing I'd do having failed with an update.

    Perhaps others will chime in, but starting over, fresh with the device, seems prudent.

    The apps will sync in Market as long as you use the same Gmail address/account.

    Some apps may not appear on the "my apps/my downloads" list, unfortunately, but that's a small price to pay for getting your phone working again.
     
  3. calicyc

    calicyc Lurker
    Thread Starter

    Hi Frisco,
    That's what I will probably do, though I wonder if I'm the only person with similar issue, and if anyone knows how to fix it.
    I guess people will figure out why later on since the update just released to T-mobile a few days ago.....


    Thanks for helping!
    Cali
     
  4. calicyc

    calicyc Lurker
    Thread Starter

    So, after being frustrated about this issue for 24 hrs straight, I decided to wipe everything and start fresh.

    To those of you who "might" have the same problem, this may or may not be helpful.

    Before I factory reset everything, I downloaded an app called "Backup everything", which did exactly that. I also downloaded an app to back up all my apps just in case that one doesn't work. I previously saved all my pictures on my computer, so they are safe. Though factory reset will not erase all those files.

    After crossing my fingers and pray that it will work this time, I reset the phone, and it was quickly rebooted. I was very happy that it fixed my previous home button issue. Of course everything was wiped clean (my personal apps and data), but setting it up was not as frustrating as I thought.

    For all the apps and data, I downloaded "Backup everything" again, and restore all the information it previously backed up. After it restored everything, it automatically go into the install mode for all the apps.

    Of course, you still have to tell Vibrant to install it, which can take some time to install all of those apps. But, at least I didn't need to re-download ALL of them.

    The only thing is, now the Market app, is not the updated one for froyo. But I'm sure I can figure out how to get it back. All I need to do now is to set up my previous settings for...everything.


    I hope this is not the only way to fix similar issues, but this is what I did. Fortunately though, it only took me about an hour to go back to whatever I had before reset.
     
Loading...
Similar Threads - Help Updated froyo
  1. dmmackay
    Replies:
    0
    Views:
    141
  2. acharescue7
    Replies:
    4
    Views:
    263
  3. jmd494
    Replies:
    3
    Views:
    717
  4. Grendell100
    Replies:
    6
    Views:
    517
  5. zhavier2006
    Replies:
    0
    Views:
    3,877
  6. CaliBlue373
    Replies:
    4
    Views:
    516
  7. soulnous
    Replies:
    0
    Views:
    545
  8. Emma Clarke
    Replies:
    3
    Views:
    529
  9. Hellboy71
    Replies:
    7
    Views:
    5,190
  10. Chris J Clearwater
    Replies:
    3
    Views:
    702

Share This Page

Loading...