1. Are you ready for the Galaxy S20? Here is everything we know so far!

HELP! USB Icon not in top menu when plugged in

Discussion in 'Android Devices' started by broham, Dec 19, 2010.

  1. broham

    broham Lurker
    Thread Starter

    Hey everyone I am an android noob and I need help. when plugging in my phone (captivate) to my usb on my desktop I am not getting the option to mount in my top menu. All it does is charge. How can I get that back?
     


  2. NorCal Einstein

    NorCal Einstein Android Enthusiast

    You need to change your USB settings to "Ask on Connection". I'd give you the exact steps to get there and change the settings, but my ROM is different than yours and the menus changed, and I don't have that great of memory.

    It should be something like:
    Settings -> Applications -> USB Settings? (This is where my phone differs) -> Ask on Connection

    Someone should come in here and give you the accurate path if you still need it. I"m sure once you get into the Applications setting, you can poke your way around and find it.
     
  3. broham

    broham Lurker
    Thread Starter

    Ok thanks I tried that and still nothing in the menu =[
     
  4. La Luna

    La Luna Member

    Menu>Settings>Applications>USB Settings>Then choose 'Ask on connection'.

    It's right there.
     
  5. broham

    broham Lurker
    Thread Starter

    Thanks. I did that and I still don't see the usb icon when I plug it in. I'm wondering if there is something wrong with the phone now.
     
  6. sremick

    sremick Android Expert

    Try a different USB cable. Yours might be bad.

    Try different USB ports on the computer, specifically ones on the back. People have noted issues with some computers' front USB ports.
     
  7. broham

    broham Lurker
    Thread Starter

    I am using the back port. I think maybe its a cable problem but I'm not sure. The reason I think this is because I'm using a universal charger cable. The cable that came with the phone (which I had left at work all weekend) when plugged in offered the mount option. And I left it work again :eek: I don't know if that is what it is but again I'm new to the smart phone world and still learning.
     
  8. sremick

    sremick Android Expert

    That's probably it then. You've got one of those charge-only cables with the pins wired such that they charge full-current... fast, but makes them useless for anything other than charging. They aren't a real USB cable with all the pins wired so that you can use it for data. A real USB cable has to conform to the USB spec which limits the volts/current.
     
  9. generaltn

    generaltn Lurker

    I'm having the same issue - the phone only charges when plugged into the computer, no mount options, no USB symbol in the notification bar, nothing on the computer to indicate the device is plugged into it. The phone just acts likes it's plugged into the wall. I've browsed forums for hours and haven't found a solution for it yet. I've tried all the different USB settings, tried reinstalling drivers, tried different ports, tried different cables, tried different computers. I even took it to the ATT store and the guy there hooked it up to his and it did the same thing. I think mine must be a hardware issue. It's still under warranty, so he told me to call and get it replaced.

    Mine is the stock Captivate Android (2.1 - ECLAIR.UCJH7), unrooted. It connected fine up until a few days ago - I've had the phone since the end of August. Does anybody have any other ideas before I try to get it swapped out? Thanks for the advice.
     
  10. sremick

    sremick Android Expert

    Sounds like some of the pins/contacts on the USB port on the Captivate are bad.
     
  11. generaltn

    generaltn Lurker

    Something's wrong with it. I called ATT and we did a factory reset. That didn't fix it either, so they're sending me a replacement phone. I have to say, I've had some problems with this phone, but ATT's customer service has been outstanding. They've answered right away, they make sure they're taking care of you, they'll set up a time to call you back in a few days to make sure everything is still working correctly. I was very pleasantly surprised. I was expecting long wait times and crappy service. My experience was quite the opposite.
     
  12. karan_

    karan_ Lurker

    follow the steps for android 2.2:
    goto menu --> settings --> applications --> development --> select USB debugging --> press Ok on asked notification
    now go back to main screen and connect USB
    open notification bar and select "USB connected" --> click on "Turn on USB storage" --> ok in notification asked

    now goto "MY computer" and let me know if u see USB drive now

    :)
     
  13. lady-z

    lady-z Lurker

    I'm having same problem with a twist. My Captivate settings are debugging off and Mass Storage selected for USB. When cable is plugged into phone and computer nothing absolutely nothing happens with phone or computer. However, when cable is plugged into its electrical "thing" which is plugged into electrical outlet and I plug phone in to charge overnight the USB connect sometimes appears in the Notification Bar.:mad: What's up? I have spent hrs trying to find answers. This site is my last ditch effort. Otherwise, guess I'll have to use email capabilities to transfer my pics on phone to computer. Do u have any idea how long that is gonna take....
     
  14. generaltn

    generaltn Lurker

    Hi Lady-Z,
    If you have a wireless network at home, you could use something like Wireless File Transfer Lite to transfer files. That would go a lot faster than emailing them to yourself.
     
  15. LarryB49

    LarryB49 Lurker

    I had this same problem. I was charging, but no data option. When I changed cables, all was good. Some pins on the USB cable carry power and others, data. The power connection was good, but the data connection was not.
     

Samsung Captivate Forum

The Samsung Captivate release date was July 2010. Features and Specs include a 4.0" inch screen, 5MP camera, 512GB RAM, Hummingbird processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...