1. Download our Official Android App: Forums for Android!

General help! what happened?

Discussion in 'Android Devices' started by rubinscube, Sep 18, 2010.

  1. rubinscube

    rubinscube Well-Known Member
    Thread Starter
    36

    Dec 5, 2009
    131
    5
    36
    Colorado
    eris firmware 2.1
    verizon

    so all was just fine until yesterday when my phone would no longer show mp4 videos that I had converted using format factory. its worked fine for a long time, but now only sound comes out with a black screen. I have tried many resolutions, frame settings, other formatting apps posted here, no luck. did I kill an internal codec, settings?? please need help as these vids keep the kids quiet on long drives :thinking:
     

    Advertisement

  2. It may be that your cache buildup is causing this, rubinscube.

    Go into menu > settings > applications > application manager and then menu > sort by size, then click each app in the top ten on the list individually and hit the clear cache button.

    It'll take some time, but can remedy that situation.

    After you've finished clearing caches, reboot the device.

    Let us know how that works for you. ;)
     

Share This Page

Loading...