1. Check out our companion app, Forums for Android! Download from Google Play

Help with an M002 Android tablet Please!

Discussion in 'Android Devices' started by stephieg22, Dec 2, 2010.

  1. stephieg22

    stephieg22 New Member
    Thread Starter

    Dec 1, 2010
    Hi I have an M002 Android tablet with android 1.6 system. I moved some programs to the home screen & since then have the constant message 'android.process.acore' has stopped unexpectantly. please try again. (force close) i cannot get a home screen or even get onto anything else to try a manufacturers reset, i only have one main button to start up the tablet & a pinpoint M/R button which i've tried with no luck. when it reboots it only goes to 'android' on the screen then if it comes on at all it only shows the last page i was on and won't let me do anything at all on the screen. Please help


  2. Stinky Stinky

    Stinky Stinky Well-Known Member

    Aug 31, 2010
    In a Dumpster!
    Hey dude! :)

    Welcome to the forums!

    Hmm it seems your firmware might have some issues hmm... or maybe use Home++ Graphics user interface for your internet tablet eken M002?

    But since you don't have a gui you won't be able to access Home++ to install a different home launcher :(

    Hmm... try this update maybe

    I found the update for the eken M002 android table from their site:


    (I think this is how you install it)

    Unzip the rar on your pc then copy that file to the root of sd card. Put sd card into the eken m002 (shud be turned off 1st)

    Now power up your eken m002... and follow instructions. Damn i hope this helps dude :(

    And i am not responsible if you brick your device dude :(

    Can you get into safe mode by any chance buddy?
    Hmm i think as you power up the device hold down the home button and wait... it's like recovery mode or something like that :) Maybe that will work?
  3. liteweaver99

    liteweaver99 New Member

    Dec 2, 2010
    I just upgraded the build with that file from Eken on my brand new M002. Worked fine.

    Format your SD card for Fat32, unzip that file and copy the "Script" folder and all subfolders and files to your SD card. Make sure they are the ONLY thing on the SD card. Put the SD card back in the M002 while off, power back up and it should upgrade.
  4. JaxDreamFunding

    JaxDreamFunding New Member

    May 10, 2010
    I formatted my SD card...Fat32....copied the script...to the root....put back in my M002 and rebooted...nothing....I can not even get this thing to reset to factory default...any other ideas...I have searched multiple times....
  5. Dr.Kman

    Dr.Kman New Member

    Feb 2, 2011
    If you get this error on the M002, the only way to fix is to download the old firmware. Currently it has a strange name on the Eken site, but makesure you do not have the M002new. Put the script folder on a card and your M002 will boot to and fix the problem.

Share This Page