1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help with Cyanogen Mod

Discussion in 'Android Devices' started by AndroidSwag, May 1, 2012.

  1. AndroidSwag

    AndroidSwag Lurker
    Thread Starter

    So I rooted my phone and I installed CyanogenMod on my Optimus 3D. Everything went well but after the install, it said I had no service. I was not able to make phone calls, text, or use data at all. But before this, I had full bars etc. I don't know if it matters, I have V21d for the firmware on my phone.

    Please help. I've been looking all over the googlez to see what the problem is!:argh:
     


  2. breadnatty08

    breadnatty08 pain rustique

    Often times I lose all service when I flash a new ROM. Have you tried a simple reboot? That usually does the trick for me. If not, I'd make a backup and try a factory reset.
    Also, welcome to the forums!
     
  3. xmr405o

    xmr405o Android Expert

    Moved to the root section.

    Welcome to the forums Androidswag!!

    You might want to do a Sim card pull too. I know sometimes that helps.
     
Loading...
Similar Threads - Help Cyanogen Mod
  1. Nolan_B
    Replies:
    1
    Views:
    94
  2. Muhammadeliyax
    Replies:
    1
    Views:
    70
  3. garybeck
    Replies:
    1
    Views:
    124
  4. Marybeth Burns
    Replies:
    24
    Views:
    449
  5. Brian Foster
    Replies:
    8
    Views:
    185
  6. taylorr423
    Replies:
    3
    Views:
    276
  7. Deepak SJ
    Replies:
    1
    Views:
    289
  8. Jimmy Luong
    Replies:
    4
    Views:
    434
  9. lonelykitten91
    Replies:
    9
    Views:
    376
  10. SRT GmbH
    Replies:
    1
    Views:
    192

Share This Page

Loading...