1. Download our Official Android App: Forums for Android!

Help with default messaging

Discussion in 'Android Apps & Games' started by nachokingp, May 11, 2010.

  1. nachokingp

    nachokingp Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    8
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    8
    0
    25
    OK, I've read the other forum posts about how to clear the default messaging app from Manage Applications. The problem I'm having is that I want to set Google Voice to be my default messaging service, but when I go to manage apps, neither the standard Android Messaging app nor the Google Voice app have any defaults set, so I can't clear them, and the phone is not asking me which one to use by default any more. Right now when I get an SMS message to my GV phone number, I get it twice, once to the GV app and once to the Messaging app, and I want it to stop doing that.
     

    Advertisement

  2. takeshi

    takeshi Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,354
    Joined:
    Dec 6, 2009

    Dec 6, 2009
    3,354
    283
    163
    That has nothing to do with application defaults on your device. The app default indicates which app is used to send SMS.

    It's a Google Voice setting (SMS forwarding). Hit the GV site on your PC (or switch your user agent to Desktop). Go to Settings->Phones and hit the Edit button for your device and disable SMS forwarding.

    In the default messaging app, disable notifications.
     
  3. nachokingp

    nachokingp Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    8
    Joined:
    Jan 21, 2010

    Jan 21, 2010
    8
    0
    25
    Thanks, that did the trick! :D
     

Share This Page

Loading...