1. Download our Official Android App: Forums for Android!

General Help with disabling the Android keyboard

Discussion in 'Android Devices' started by Cheshire, May 6, 2010.

  1. Cheshire

    Cheshire Lurker
    Thread Starter
    5

    May 6, 2010
    1
    0
    5
    I d/l the Shapewriter Keyboard so I can swipe while texting, but I need to disable the Android keyboard for it to work. The problem is that I can't find where to disable it.

    I am using Android 1.5 and I read on a post that I need to go through Settings/Locale & Text and there should be an option to disable the Android Keyboard, but there isn't. Even after I install the Shapewriter Keyboard the only keyboard showing is the default.

    Help?
     

    Advertisement

  2. JaybirdOSU

    JaybirdOSU Newbie
    16

    Apr 9, 2010
    17
    3
    16
    Network/Systems Administrator
    Ohio
    I had this same problem when I demoed SlideIT keyboard. First, go into Settings/Locale & Text and make sure the Shapewriter Keyboard is enabled. Then open up Messages. Press and hold on either the To: box or the Tap to compose box and a dialog box should pop up. Press Select Input Method and then choose the Shapewriter keyboard option. You can quickly change back to the Sense keyboard using the same procedure.
     

Share This Page

Loading...