1. Download our Official Android App: Forums for Android!

Support Help with Evo and Nissan Altima

Discussion in 'Android Devices' started by bumurph, Mar 20, 2011.

  1. bumurph

    bumurph Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    2
    0
    5
    I have found some old links doing a google search but nothing new on how to resolves syncing probles with the Evo and a Nissan Altima.

    I just got the Altima without stupidly checking to make sure it would hook up with my Evo. Sometimes it works but sometimes it does not. Getting the phone book to sync would just be a bonus, I just want to get it to work right period. Help.
     

    Advertisement

  2. marctronixx

    Moderator
    Rank:
     #34
    Points:
    683
    Posts:
    6,404
    Joined:
    Oct 12, 2009

    Oct 12, 2009
    6,404
    4,100
    683
    34.0522° N, 118.2437° W
    i have a nissan armada 2008 and never had any issues with the evo, htc hero, touch pro 2 or crackberry tour.

    can you state what errors you are getting if any? or does the phone just time out after a while from attempting to upload?

    do you have the tech package in your vehicle? gps, etc etc...?
     
  3. bumurph

    bumurph Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Mar 20, 2011

    Mar 20, 2011
    2
    0
    5
    I got it to work and actually used it once. But then it would not work again so I had to go into settings and make it discoverable. I was able to use it again but then it stopped working.

    Under Bluetooth devised and under My Car, it reads Paired but not connected - and I can not get it now to be Paired and connected. The car will recognize my wife's IPhone the minute she gets in the car, but won't recognize mine even if I try to pair it.
     
  4. cntmwebb

    cntmwebb Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Mar 31, 2011

    Mar 31, 2011
    1
    0
    5
    Any luck with this yet. I just bought my Nissan 2 days ago and have not been able to get it to work either. Called Nissan and they said it would come from Sprint. Called Sprint they said it would come from HTC, they sent me to HTC and the girl I talked to was clueless. Please help!!!!!
     
  5. 0837s

    0837s Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    224
    Joined:
    Oct 19, 2009

    Oct 19, 2009
    224
    7
    36
    I've got an 08 Infiniti (Nissan) G37 Coupe and had a problem initially when I got the Evo- it wouldn't stay paired to the car. Once the phone was switched out, it fixed all of my problems and I have never had an issue since. My car has the navigation package, with the built in bluetooth. So far, so good. Once in awhile it will drop the connection for a minute or two, but the phone is in my pocket, and usually low battery, so that could be part of the problem.
     
  6. smbrewer

    smbrewer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    9
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    9
    0
    5
    Just traded my 2008 Altima for a 2011. The bluetooth worked perfectly in the 08. I loved it. In the 2011 I had no problem pairing the evo. My entire list of phonebook names was available in seconds.

    The huge problem is the system only grabs the first number for each phonebook name. If I have work/home/mobile numbers for a name I only can access one. Any ideas!
     
Tags:

Share This Page

Loading...