1. Download our Official Android App: Forums for Android!

Support Help with Gmail not sending

Discussion in 'Android Devices' started by braveally, Oct 31, 2011.

  1. braveally

    braveally Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    16
    Joined:
    Jul 8, 2011

    Jul 8, 2011
    16
    1
    16
    I have been having a serious ongoing issue with the Gmail app on my droid charge. Before I begin, know that I have experienced this across 3 roms (humble, gummy, infinity) and with two different droid charge devices. Basically, when I hit the send button on an email, it just grays out and doesn't do anything. This usually happens after 2-3 successful sends. It doesn't freeze or give any errors, the send option just becomes inaccessible. Choosing to send through the menu button option doesn't do anything too. The messages don't even go into the outbox, it just sits there and saves it as a draft after I exit. Please tell me I have just overlooked some obscure setting.

    What I have tried to fix it unsuccessfully:
    Clearing all data and cache for the gmail app
    Uninstalling and reinstalling/updating the app
    Removing the screen filter app from my phone (read about some possible interference with this app)
    Wiping Cache and Dalvik via CWM
    Restarting the phone, and also after each of the methods above

    What has worked:
    Wiping my phone via CWM or Odin (factory, not just cache and Dalvik) but this only works for the first few emails and goes back to the same issue.

    I feel stuck and hate not sending emails. I know I can choose another app but I really just prefer the gmail app (that's not a crime is it?) Anyone else experience this? I have searched several forums and tried solutions listed there but with no luck.

    BTW: I am currently running Infinity Beta.
     

    Advertisement

Share This Page

Loading...