1. Download our Official Android App: Forums for Android!

Support Help with incoming email

Discussion in 'Android Devices' started by mike145, Dec 14, 2011.

  1. mike145

    mike145 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    I have background data off, and in email settings I have messages set to manual. But I am still getting emails automatically. Before the update I would not get new emails until I tapped the email icon. Any input would be great.

    TIA
     

    Advertisement

  2. Thom

    Thom  
    VIP Member
    Rank:
     #21
    Points:
    1,318
    Posts:
    12,016
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,016
    4,978
    1,318
    Male
    Software Developer
    Keene, NH USA
    Try in Email ...

    Settings | Email settings | Email delivery | Fetch schedule
    and choose
    Manually

    ... Thom
     
  3. mike145

    mike145 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    It is already set to manually. Thats why I cannot understand why they still come automatically.
     
  4. Thom

    Thom  
    VIP Member
    Rank:
     #21
    Points:
    1,318
    Posts:
    12,016
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    12,016
    4,978
    1,318
    Male
    Software Developer
    Keene, NH USA
    Missed that.

    Did you do a reset after installing the update (hold down Volume Up/Volume Down/Power until menu appears and then disappears)?

    ... Thom
     
  5. SirEagle

    SirEagle Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    712
    Joined:
    Feb 21, 2010

    Feb 21, 2010
    712
    81
    78
    Akron, Ohio
    gmail app or email app?

    If it's gmail:
    Settings/Accounts/gmail account and uncheck sync gmail.
     
  6. mike145

    mike145 Guest
    Thread Starter
    Rank:
    None
    Posts:
    0
    Joined:

    Email, tried doing a reset with no resolution.
     

Share This Page

Loading...