1. Check out our app, Forums for Android! Download and leave feedback here!

Support Help with my HTC Legend would be appreciated alot!

Discussion in 'Android Devices' started by thedrunk, Aug 29, 2010.

  1. thedrunk

    thedrunk New Member
    Thread Starter
    5

    Aug 29, 2010
    2
    0
    5
    Hello Androidforums!

    This is my first post, so please be gentle ;P

    Anyway, I have a problem with my HTC Legend and I was hoping that someone could help me out a bit :)

    First of all, the first problem that appeared on the phone was that the phone sometimes just "pressed and held down" the "ring volume down"-button side making it go down to vibration mode.
    There it stayed until i pressed "volume up"-button. Sometimes I had to fight for a while and sometimes it stopped (pressing volume down) at the first press (of volume up).
    This problem appeared more often when I pressed the homebutton or the menubutton.

    After a month of this problem I had enough and called the HTC-support, they told me to do a "clear storage" thing where everything on the phone was erased. I did this yesterday and for now this problem has been fixed.

    But after doing this erase-thingy another problem has appeared, my market doesn't work. Att all. When I try to access it the only thing that happens is that it opens a web page saying:

    "Web page not available.

    The Web page at https://www.google.com/intl/%locale%/mobile/android/market-tos.html
    might be down or it may be temporarily down or it may have moved permanently to a new web adress."




    Any ideads? :(
    Cheers!
    // TheDrunk
     

    Advertisement

  2. thedrunk

    thedrunk New Member
    Thread Starter
    5

    Aug 29, 2010
    2
    0
    5
    Haha, lol. I managed to fix it.
    I googled some more and the problem seemed to be in the language settings.

    The thinig you had to do was:

    Go to the language settings -> change the language to english (locale, in my example Sweden) -> open market -> press the "agree button" -> go to language settings and change back to the language you want (in my example, swedish) and there you go!

    Hope this will help others aswell.

    Cheers!
    // TheDrunk
     
Tags:

Share This Page

Loading...