1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help with my new D2 Brick please

Discussion in 'Android Devices' started by jasnmar, Feb 9, 2011.

  1. jasnmar

    jasnmar Newbie
    Thread Starter

    OK, so I tried installing a custom ROM (tranquility, but I'm not sure that it matters).
    I had already done a nandroid backup, as well as backed up my apps using titanium backup.
    I used bootstrap recovery to install the Tranquility.zip. Now on boot I get "sometimes" past the M logo but the Tranquility logo gets stuck.
    I've tried multiple battery pulls. I've tried wiping data/ factory reset as well as wiping cache partition.

    I can't figure out how to get back to the bootstrap recovery to restore my nandroid backup at this point.

    I've also tried SBF'ing, but can't get RSDLite to enable the "Start" button.

    Any help is appreciated.
    jason
     



    1. Download the Forums for Android™ app!


      Download

       
  2. JDunc

    JDunc Android Enthusiast

    Pull battery, hold power button and X on keyboard. Wait for triangle to appear then hit magnifying glass on keyboard. Wipe cache and wipe data then reboot.
     
  3. jasnmar

    jasnmar Newbie
    Thread Starter

    Booted to recovery.
    Wipe Data / Factory Reset.
    formatting Data...
    formatting Cache...
    data wipe complete
    Wipe Cache Partition
    formatting Cache...
    cache wipe complete
    Reboot System Now
    M Logo (wait)
    Tranquility Logo
    Circle, Circle, Circle.
    Tranquilit
    Tranq
    Tra
    Tra
    Tra
    I've let it sit here for about 20 minutes and nothing has improved.

    Thanks
     
  4. jasnmar

    jasnmar Newbie
    Thread Starter

  5. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    Windows 7 doesn't seem to be able to find the appropriate drivers automatically, whereas winXP does it just fine. If you can use somebody's computer with XP or download the appropriate drivers (32 bit or 64bit) for your system from motorola and try to SBF again, you should be ok.
     
  6. jasnmar

    jasnmar Newbie
    Thread Starter

    Thanks Nice. I think I've finally got things worked out. I manually downloaded and installed the drivers from USB and PC Charging Drivers - Motorola Mobility, Inc. USA a number of times and am still not sure what really fixed it.
    I have RSDLite seeing the phone correctly now while in PC mode and am going to test in bootrecovery soon. I'm waiting until I get the phone re-charged a bit before experimenting too much right now :)
    jason
     
  7. NiceGuysFinishLast

    NiceGuysFinishLast Android Enthusiast

    Piece of advice: After the phone reboots, and RSDLite shows you a "please manually power up this device" message, DON'T PANIC. Just switch your phone back to PC mode (It will have switched when the phone reboots) and you should get a pass message in a few seconds. Also, you want the bootLOADER, not recovery (There's no such thing as boot recovery). To get to the bootloader you hold the up arrow on your keyboard while pressing the power button.
     

Motorola Droid 2 Forum

The Motorola Droid 2 release date was August 2010. Features and Specs include a 3.7" inch screen, 5MP camera, GB RAM, processor, and 1400mAh battery.

August 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...