1. Download our Official Android App: Forums for Android!

Root Help with root *SOLVED*

Discussion in 'Android Devices' started by coolya5544, Jun 3, 2011.

  1. coolya5544

    coolya5544 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    3
    0
    5
    Student
    Kansas City, KS
    Hey all, I'm new here and just had a question. I'm trying to root my Samsung Epic 4g, and have some problems.

    I've tried the One Click Root, and I get up to the point where I have the right drivers, and the device is recognized *using "adb devices"*, and it's in USB debug mode.

    BUT. I get a problem "rageagainstthecage-arm5.bin is missing. Make sure you extracted the zip archive correctly."

    followed by "Root succeeded but cleanup failed. Manually remove files in /data/local/tmp

    What should I do?

    [​IMG]
     

    Advertisement

  2. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    For clarification, which one-click are you using (provide a link to where you got it at)?
     
  3. coolya5544

    coolya5544 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    3
    0
    5
    Student
    Kansas City, KS
  4. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Also make sure you have your anti-virus off. Technically, rageagainstthecage IS a virus but is just used to crack the android system open.

    If needed, try downloading the zip again and extracting it again.
     
    coolya5544 likes this.
  5. coolya5544

    coolya5544 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    3
    0
    5
    Student
    Kansas City, KS
    I am using Bitdefender, so I cannot turn it off completely, but I turned off as much as I could, and then my firewall.

    Still, it is giving me the same errors.

    I just looked at another tutorial, and it has a 3.0.0.6.... should I try that instead?
    *[MOD][One Click Root] Clockwork Mod version 3.0.0.5/6 - UPDATED FOR EB13! - xda-developers *

    EDIT
    :
    I just uninstalled my anti-virus *for the time being*, so i know for sure it is not being blocked by anything.

    SEDIT:
    I just re-downloaded after uninstalling my anti-virus, and it's now rooting. thanks for the help! Leaving this up for those who have this problem.
     
  6. Kelmar

    Kelmar Done by choice
    Rank:
    None
    Points:
    823
    Posts:
    11,820
    Joined:
    Nov 28, 2009

    Nov 28, 2009
    11,820
    4,751
    823
    Try redownloading the zip (either one).
     
  7. queen0523

    queen0523 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 28, 2011

    Jun 28, 2011
    1
    0
    5
    Thats funny because I am having the same exact issues... I'm giving up and trying an actual program...
     
  8. calnurse

    calnurse Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    May 22, 2011

    May 22, 2011
    2
    0
    25
    Turn off Antivirus it thinks rageinthecage is a virus and deletes
     

Share This Page

Loading...