1. Download our Official Android App: Forums for Android!

Help with Sync-ing

Discussion in 'Introductions' started by Kim Andreadis, Jun 30, 2011.

  1. Kim Andreadis

    Kim Andreadis Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    1
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    1
    0
    25
    I just downloaded documents to go on my Android Galaxy. The instruction are to go to settings, select, wireless and networks and then select usb. However thaer is not USB in this category, ONLY Flight mode, wi-fi settings, Turn on Bluetooth and VPN setttings.
    Does anyone have any ideas what I am doing wrong? I am trying to download docs from my computer.​
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Welcome to the forums :)

    You might want to try Settings -> Connect to PC -> Default Connection type. There should be a USB option there.

    When you say Android Galaxy, I take it you mean one of the Samsung Galaxy Range?
     
  3. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Welcome to the Android Forums!
     

Share This Page

Loading...