1. Download our Official Android App: Forums for Android!

Help with Tapatalk

Discussion in 'Android Apps & Games' started by dgwood12, Oct 11, 2010.

  1. dgwood12

    dgwood12 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    100
    Joined:
    May 24, 2010

    May 24, 2010
    100
    8
    36
    So I've recently started using tapatalk pro for keeping up with the forums on my phone and I am having trouble seeing images in posts. Every once in a while images will load but for the most part whenever I go into a topic that has pictures they don't load. I either get just a white box or the thumbnail for an image file (white box with that image symbol in the middle). Has anyone else had this problem. It's frustrating because I like following the posts of peoples homescreens and cannot see their screenshots when I view the posts on tapatalk. And is you are wondering its not just this forum but all the forums I visit (android central, xda, droidlife) Anyone know how to fix this? And while on the topic of tapatalk why hasnt this form been reactivated? I thought the security flaw was fixed. This is my favorite android forum and I cant even view it in tapatalk :( Thanks in advance!
     

    Advertisement

  2. Harry2

    Harry2 Android Expert
    Rank:
    None
    Points:
    323
    Posts:
    5,186
    Joined:
    Jun 3, 2010

    Jun 3, 2010
    5,186
    1,347
    323
    Black Forest
    I have this problem with images in tapatalk, too, but with very few images.
    I think, in that cases there is a access problem with the picture server.

    Using Tapatalk in this forum was a nice thing for me, but it's history :(
    The forum is developing its own app. Should be ready at end of the year :)

    Harry
     

Share This Page

Loading...