1. Download our Official Android App: Forums for Android!

help with the facebook app

Discussion in 'Android Apps & Games' started by typicaltommy, Jul 9, 2010.

  1. typicaltommy

    typicaltommy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    3
    0
    5
    it brings up all the numbers from my friends on facebook, that i dont want.

    i have a droid eris, i just wanted to if there was a way to shut it off?
     

    Advertisement

  2. Froid

    Froid Member
    Rank:
    None
    Points:
    38
    Posts:
    53
    Joined:
    Nov 4, 2009

    Nov 4, 2009
    53
    12
    38
    Georgia
    I'm assuming that you mean the FB app added all of your friends' info into your contacts, right? If so, you should be able to open the FB app, hit menu, Settings, Sync Contacts, ensure that the option to "Sync with existing contacts" is selected, not "Sync all." Hope this helps.
     
  3. typicaltommy

    typicaltommy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    3
    0
    5
    i logged on to the facebook and it doesnt give me an option to un sync the contacts.

    its really annoying, what shall i do?
     
  4. Cudda

    Cudda Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    121
    Joined:
    Mar 19, 2010

    Mar 19, 2010
    121
    10
    38
    Sound Editor
    Toronto, Ontario
    Try going into Contacts, Menu, Accounts and turning it off from there.
     
  5. typicaltommy

    typicaltommy Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jul 3, 2010

    Jul 3, 2010
    3
    0
    5
    still wont let me do anything, i have a droid eris and the downloaded app from the app market from facebook, its like when i bring up phone and scroll down the contacts are just all there and i dont like that..


    any help please?
     
  6. Brian607

    Brian607 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Jul 18, 2010

    Jul 18, 2010
    4
    1
    6
    607 NY
    try this...open your contacts. right above your first one it says "contacts:all contacts" long touch on that, change to "phone contacts" (or whatever option youd like to use there)
    works on my X.
     

Share This Page

Loading...