1. Check out our companion app, Forums for Android! Download from Google Play

Support Help! YouTube and video messed up after 2.2 upgrade

Discussion in 'Android Devices' started by dustymonkey83, Aug 4, 2010.

  1. dustymonkey83

    dustymonkey83 Member
    Thread Starter
    16

    Aug 3, 2010
    23
    1
    16
    Best Buy Home Theater Associate
    Michigan
    I'm getting "video cannot be played" on every video I try to play now...did not do this before upgrade. I am angry because this is a feature I use ALL the time.

    Also, EVERY 720p video I shoot has choppy playback when played back on the EVO. I have to use the back button and restart it for it to be okay, which you shouldn't have to do.

    Any suggestions?
     

    Advertisement

  2. scudder

    scudder Well-Known Member
    163

    May 21, 2010
    1,281
    364
    163
    Male
    Ex-attorney ("retired" at 27)...
    State of Confusion (FL too)
    Me too Dustymonkey83...and I JUST REPLIED to your other post regarding youtube!! I'm having trouble with a plain-old .MOV file AS WELL as youtube!

    I have a movie that I created...actually had it up on a website for friends and family and needed to show it "portable" to figured I would download it to my EVO and play it on my phone.

    NO GO.

    The file is a typical .MOV video/quicktime Mime type file. The size is 16MB. It plays FINE on my computer (both PC and MAC) through Quicktime but when I attempt to open and play in on my EVO I get the error "Sorry, this video cannot be played." I am prompted to open with the View Video/Gallery app or doubleTwist app and NEITHER work.

    Any help? Do I need a different format for my videos?? Doesn't make sense because the video camera on the phone records in .MOV format right?? Do I need a different app??
     
  3. masc23

    masc23 Member
    16

    Jun 6, 2010
    21
    2
    16
    I have the same problem. Don't bother hard resetting your phone because that does not fix it. I am at a loss on how to fix this. Wonder if we can return our phones?
     
  4. scudder

    scudder Well-Known Member
    163

    May 21, 2010
    1,281
    364
    163
    Male
    Ex-attorney ("retired" at 27)...
    State of Confusion (FL too)
    I don't know if you are referring to having "the same problem" for youtube OR an .MOV file, however, I wanted to address both just in case...

    I did the hard reset for my youtube issue and that is now FIXED. There was a suggestion that the youtube issues with both the youtube player and any browser was due to a FLASH issue. For me, the hard reset fixed the youtube issue for ALL items (player and all my browsers).

    With regard to the .MOV file, I had a similar conversation in another thread and, do to NOT THINKING before posting after having my phone in for repair for 20 DAYS :( :( I FORGOT that the stock phone and video players NEVER PLAYED .MOV FILES!!! Here is my posted quoted from the other thread:

    There was a suggestion in that other thread ( http://androidforums.com/support-troubleshooting-evo-4g/143060-quicktime-mov-file-wont-play.html ) than app called "Rockplayer" plays all sorts of video files but I have not checked it out yet.

    Hope this helps both or one of either your issues!!
     
  5. masc23

    masc23 Member
    16

    Jun 6, 2010
    21
    2
    16
    My issue is with 720p vids taken with my camcorder. Youtube issues seem to be fixed after hard reset.


     
Tags:

Share This Page

Loading...