1. Check out our companion app, Forums for Android! Download from Google Play

Help!!

Discussion in 'Android Devices' started by Merix, Jul 27, 2010.

  1. Merix

    Merix Member
    Thread Starter
    16

    Jul 14, 2010
    12
    1
    16
    I'm trying to turn off the heptic feed back on my phone but it just keeps going and I really hate it. If someone could help I would really appreciate.

    Thanks .
     

    Advertisement

  2. EarlyMon

    EarlyMon The PearlyMon
    5,218

    Jun 10, 2010
    57,631
    70,397
    5,218
    New Mexico, USA
    Menu -> Settings -> Language & Keyboard -> Touch Input -> Text Input and uncheck "Vibrate when typing"

    Menu -> Settings -> Sound & display and also uncheck "Haptic feedback"

    Feedback if you've done that and whether it works for you.
     
  3. Merix

    Merix Member
    Thread Starter
    16

    Jul 14, 2010
    12
    1
    16
    Thank you so much!
     
    EarlyMon likes this.
Tags:

Share This Page

Loading...