1. Check out our companion app, Forums for Android! Download from Google Play

Support Help!

Discussion in 'Android Devices' started by GalaxyDroid88, Oct 23, 2010.

  1. GalaxyDroid88

    GalaxyDroid88 New Member
    Thread Starter
    5

    Oct 23, 2010
    1
    0
    5
    Hey guys,

    I'm not sure where to post this...

    I'm in a bit of a pickle.

    I own a Samsung Galaxy S International model and yesterday I decided to flash to JP6. All went well and things were running smoothly so I decided to install voodoo which went well as well.

    I then tried to root my phone using Chainfires solution over at xda forums and it bricked my phone.

    So I flashed back to JM8 and that went fine but then I tried flashing to JPM and halfway through my phone screen went green and stopped the flashing process. I then tried to flash back to JM8 and now I'm stuck in limbo with no firmware and no way of using my phone except in download mode...

    Odin keeps telling me this:
    The error in odin reads "Can't open the serial(COM) port"


    Anyone got any pointers??
     

    Advertisement

Share This Page

Loading...