1. Download our Official Android App: Forums for Android!

Root help

Discussion in 'Android Devices' started by taizzle70, Dec 8, 2010.

  1. taizzle70

    taizzle70 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    May 3, 2010

    May 3, 2010
    41
    6
    16
    my 3g just stopped working all of a sudden. i see the 3g symbol on the notification bar but only the up arrow flashes not the down arrow and can't connect to the internet. when i try it with wifi it works fine, its just the 3g. also something very strange is that i can still connect to the market? what the hell is going on guys?? :thinking:
     

    Advertisement

  2. mightymousehhd4

    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    56
    9
    16
    yeah same here, but I can't even get into the market. Checked with a few other people here at work also and it looks like its Verizon, since it is my DINC, a Droid X, and a Samsung Omina
     
  3. taizzle70

    taizzle70 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    May 3, 2010

    May 3, 2010
    41
    6
    16
    i'm relieved knowing that it's not just me. we just need to wait it out i guess.. hopefully it'll be up soon. damn i even restored, flashed a different rom, try a different kernel and i find out its verizon...
     
  4. mightymousehhd4

    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    56
    9
    16
    HAHAHHA glad you did it so I didn't to....though I sure was thinking it since it is slow at work tonight
     
  5. taizzle70

    taizzle70 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    41
    Joined:
    May 3, 2010

    May 3, 2010
    41
    6
    16
  6. mightymousehhd4

    Rank:
    None
    Points:
    16
    Posts:
    56
    Joined:
    Jan 5, 2010

    Jan 5, 2010
    56
    9
    16
    Looks like there will be a call going to them at 6am

    ....I take that back, looks like it is working again.
     

Share This Page

Loading...