1. Download our Official Android App: Forums for Android!

Root Help

Discussion in 'Android Devices' started by Cheezee292, Jul 2, 2011.

  1. Cheezee292

    Cheezee292 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    42
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    42
    8
    36
    cook
    Mesquite, Nevada
    Using Titanium Back up I accidently uninstalled System Updates 1.0.0

    Having backed it up first. Tried restoring it but just hangs there been going for an hour and a half now.

    Im thinking maybe if I unroot and reroot will it go back to normal or should I just wait to see what happends.:eek:

    Using ShabbyMod .8 Slim
     

    Advertisement

  2. LAWLETTE

    LAWLETTE Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    78
    Joined:
    Jun 3, 2011

    Jun 3, 2011
    78
    11
    38
    Male
    Computer Science Major by day Froyo shop worker by
    Idaho
    I had that issue when I tired to reinstall stock email that was backed up with titanium. It turned out that I was missing the odex file. I'm not sure how to solve your issue seeing as I just gave up, but I hope this gets you moving in the right direction.
     
    Cheezee292 likes this.
  3. Cheezee292

    Cheezee292 Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    42
    Joined:
    Jun 13, 2011

    Jun 13, 2011
    42
    8
    36
    cook
    Mesquite, Nevada
    Got it figured out.

    All I did was just wipe data/system ,delvik and cache. Problem solved.

    Sure it put me back to square one but its ok there was some apps I wanted to get rid of anyway.
     

Share This Page

Loading...