1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help!!

Discussion in 'Android Themes' started by sjr92, Sep 2, 2011.

  1. sjr92

    sjr92 Lurker
    Thread Starter

    I was installing the Gingrebread Theme for Galaxy 3 [v4.00]and I just tried to copy the framework-res.apk & twframework-res.apk files from SD Card to system/framework. It said not enough space and then when i went back to delete a few files, my phone stopped responding for a while. So i turned off the phone. Now, it doesn't turn back on!! :eek::(The first Samsung logo appears, and then the screen goes blank. I tried to turn it off and turn it back on again but the same thing happened! It didn't turn on!!! HELP PLEASE! :eek::(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Haggistech

    Haggistech Well-Known Member

    Is this a custom theme you have flashed or a rom?

    is ur phone rooted?

    was it backed up?

    can you get into recovery
     
  3. sjr92

    sjr92 Lurker
    Thread Starter

    It was a theme.

    Yes my phone was rooted. Using the Superoneclick.

    Yes, I backed it using Titanium Back up.

    How do i get into recovery?? :(
     
Loading...

Share This Page

Loading...