1. Are you ready for the Galaxy S20? Here is everything we know so far!

Help

Discussion in 'Android Devices' started by mills23, Oct 14, 2011.

  1. mills23

    mills23 Android Expert
    Thread Starter

    Can someone tell me how to keep my wifi on when my bionic falls asleep?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. doogald

    doogald Extreme Android User

    Try this:

    Settings->wireless & networks. Tap "WiFi Settings". Tap the menu key, then "Advanced". Change "WiFi Sleep Policy" to never.

    I'm not sure why the default isn't this.
     
    Thom and mills23 like this.
  3. mills23

    mills23 Android Expert
    Thread Starter

    I checked that and it was set to never. Some reason it just started this.
     
  4. I have never touched that setting ... prior to your message I did not know it existed.

    When I checked mine it was set to Never. Seems to me that it is the default.

    ... Thom
     
  5. LrdAnkh

    LrdAnkh Well-Known Member

    Same for me I never had touched did not know it was there and it was defaulted to Never.
     

Motorola Droid Bionic Forum

The Motorola Droid Bionic release date was September 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, TI OMAP 4430 processor, and 1735mAh battery.

September 2011
Release Date
0
Reviews
Loading...
Similar Threads - Help
  1. MoodyBlues
    Replies:
    3
    Views:
    102
  2. ilyas khan
    Replies:
    2
    Views:
    166
  3. Lewzke
    Replies:
    11
    Views:
    421
  4. momof6n22
    Replies:
    10
    Views:
    400
  5. Susiequebeedo
    Replies:
    4
    Views:
    333
  6. TX22
    Replies:
    2
    Views:
    365
  7. SeriousSam117
    Replies:
    6
    Views:
    523
  8. Romecasa
    Replies:
    1
    Views:
    399
  9. markdoc
    Replies:
    4
    Views:
    476
  10. PascalAuger
    Replies:
    16
    Views:
    1,448

Share This Page

Loading...