1. Check out our companion app, Forums for Android! Download from Google Play

Support HELP !!!

Discussion in 'Android Devices' started by Parshooter, Aug 16, 2012.

  1. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    58

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    My LG Spectrum is acting up. I can turn it on, and it works fine for about 10 minutes, then the screen goes black. The status bar is still there, and the three lower buttons are lit up, but nothing on the screen. I have taken the battery out and also unmounted the SD card and remounted, but it still blacks out. Any suggestions? TIA
     

    Advertisement

  2. becksalottery

    becksalottery Well-Known Member
    38

    Nov 11, 2011
    115
    15
    38
    Professional fashion photographer (and by that, I
    Dullsville (aka Georgia, USA)
    I could be completely off base here, but do you happen to have a custom lockscreen? I had precisely the same issue and it was do to my lockscreen app crashing; luckily the fix for me was (after much hair, and battery, pulling!) to pull down the status bar and click the "You have x updates available!" notification, which lead me into the Market-- the ONLY way I was able to escape the black screen. And even then I was screwed if I left the market, black screen time. So I was able to get into market's "My Apps" to uninstall my custom lockscreen, which solved the issue for me, thank goodness!
     
    Parshooter likes this.
  3. hollywoods14

    hollywoods14 Well-Known Member
    113

    Jan 20, 2012
    889
    121
    113
    Salvage Yard
    Florida
    are you rooted? running a non stock rom or kernel?
     
  4. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    58

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    I do have the custom lockscreen, just uninstalled it, hope that works. Thanks for the suggestion :smokingsomb:
     
  5. bones420la

    bones420la Well-Known Member
    78

    Mar 29, 2012
    518
    82
    78
    leland NC
    what lockscreen did you use? ive tried golocker milocker widgetlocker and holo launcher.. never had that problem..
    its probably because that lockscreen doesnt like thr dimensions of our screen.. ive noticed quite a few apps dont show properly... like go keyboard is about a 1/4 inch above the botton of the screen if you check the box beside it in auto-fit screen
     
  6. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    58

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    Deleting the lockscreen app did the trick. I had Delayed Lock along with Screen Off and Lock. Had them for months with no problems til yesterday. Now I gotta find a new system.
     
  7. IMUcarmen

    IMUcarmen Well-Known Member
    163

    Mar 29, 2012
    1,720
    350
    163
    Custom Furniture Building
    Williamsburg, VA
    Since they worked for months you may just need to uninstall and reinstall them and that may fix your problem.

    I have been using holo locker lately, but I also used Go locker for a long time with no issues.
     
  8. artcwolf

    artcwolf Well-Known Member
    36

    Feb 11, 2011
    200
    9
    36
    Newport News, Va
    did the locker update recently? might be a bug in the recent update as well.
     
  9. Parshooter

    Parshooter Well-Known Member
    Thread Starter
    58

    Mar 30, 2012
    228
    15
    58
    Home Health Aide supervisor
    Columbus OH
    I re-installed Screen Off and Lock and it's working fine. At least I know now what to do if this happens again. Thanks for all the help everyone, you guys/gals rock. :D
     
  10. finndo77

    finndo77 Well-Known Member
    103

    Jun 1, 2010
    860
    107
    103
    Male
    Unix/VMware admin
    Richmond, VA
    Possibly you can get away with wiping the app cache, instead of a reinstall
     
Tags:

Share This Page

Loading...